Jump to content

LANPARTY UT nF4 SLI-DR will not Post!


Recommended Posts

Hello all. I am really glad I found this message board. I am in dire need of help and I don't know what to do!

 

I just bought the LANPARTY UT nF4 SLI-DR, BFG 7800 GTX and the Athlon X2 4400+ processor today. I installed everything, got things ready and hit the power. Everything turns on and powers up, but it will not post to Bios! I've tried everything. I've read the post about clearing the CMOS and did it exactly as instructed -- to no avail.

 

The only real helpful thing I can share is that all 4 LEDS are on for the system check. I took out the processor, checked it over, then reapplied it back into the Mobo, and I still get this problem.

 

I have built many computers before and have never had a problem until now. I am in desperate need of help! I need to have this PC up and running as soon as possible.

 

Thank you all for taking the time to help.

Share this post


Link to post
Share on other sites

It sould post even with a duel core. I would try and get your hands on different ram. Try putting one stick in dimm 2 and see if that can get you into the bios.

 

I've done that already... and it is currently like that, but it still doesn't work. It just powers up and does not post with all 4 LEDS on. The power and reset buttons built on to the motherboard don't even work. The reset button on the case doesn't work either, but the power button will power it on and off.

Share this post


Link to post
Share on other sites

Arr, are you winging it or useing a guide ? Follow them roughly and skip cool n quiet as it is not know to play well with DFI / NF4.

 

NF4 Ultra-D Step by Step New Build

http://www.dfi-street.com/forum/showpost.p...04&postcount=49

 

NF4 UPDATE ESCD *(Step 19 ? explanation)

http://www.dfi-street.com/forum/showthread...ght=update+ESCD

 

RGONE/MODERATOR: Setup guide *(when nf4 guide dosent work)

NF4 - Some Help Getting Up & Running (Or Faster?)

http://www.dfi-street.com/forum/showthread.php?t=5866

Share this post


Link to post
Share on other sites

Arr, are you winging it or useing a guide ? Follow them roughly and skip cool n quiet as it is not know to play well with DFI / NF4.

 

NF4 Ultra-D Step by Step New Build

http://www.dfi-street.com/forum/showpost.p...04&postcount=49

 

NF4 UPDATE ESCD *(Step 19 ? explanation)

http://www.dfi-street.com/forum/showthread...ght=update+ESCD

 

RGONE/MODERATOR: Setup guide *(when nf4 guide dosent work)

NF4 - Some Help Getting Up & Running (Or Faster?)

http://www.dfi-street.com/forum/showthread.php?t=5866

 

I'd continue following all these instructions if I could only post to bios. I can't even get that far.

 

I will try test the Mobo outside of the case later today to see if that helps anything.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...