Jump to content

NF4-Ultra Won't Post


Recommended Posts

OK guys, I am stumped. Hopefully I have overlooked something stupid and one of you will smack me upside the head and everything will be fine.

 

To start, all 4 power connectors are connected. I had everything up and running fine last night with my newly arrived 7800GTX. I played around for a while, then decided to try to tighten up my memory. I adjusted my timings from auto to actual settings, rebooted to try them out and bam! wouldn't post. It stops with 3 lights lit. The 4th flashes on once in a while, but it never moves past that.

 

I tried clearning the CMOS today, first by moving the jumper for a few seconds, then for over 10 minutes.

 

I tried moving my memory modules from the orange to the yellow slots. I tried each module in each of the four slots. I tried a stick of Geil Golden PC3200 2-2-2-6 I had on my old Athlon 2000+ in every slot.

 

I unplugged the PCIe power connector from my Video card and power from my DVD-rom. All to no avail.

 

What am I missing?

Share this post


Link to post
Share on other sites

when you cleared the cmos, did you follow one of the proper methods here. Did you atleast remove the battery, unplug the power, clear 10 minutes, batteryin , plug in? If not then search for the proper method, shut down, put the memory back in the slots where it was working before, and anything else you moved and try this.

Share this post


Link to post
Share on other sites

Here is the 'official' DFI way of clearing the CMOS:

 

every time you flash to a new bios, it is very important to clear the old BIOS settings out this way:

 

1. pull power

2. pull battery

3. clear cmos jumper for minimum of 30-60 seconds

4. replace cmos jumper to normal position

5. replace battery

6. replace power

7. boot to bios and load optimized defaults

8. save and exit

9. boot back to bios and now you can change settings to your liking.

 

EDIT: OK glad you got it resolved. ty for reporting back.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...