Jump to content
Sign in to follow this  
sega

DRAM Voltage Control & OCZ Platinum Rev2

Recommended Posts

On the ocz website it says that this type of memory needs to be running at 2.75v but the problem is that in the bios it doesn't have a 2.75 setting, it only goes up in 0.10 like 2.60, 2.70, 2.80 etc..

 

So what would be a safe setting to set it as?

 

At the moment I have it at 2.60v.

Share this post


Link to post
Share on other sites

Pleas fill in more info in your sig, we want the whole package :dog: and 2.7 or 2.8 will do well just run memtest at each and the least voltage with no fails in several consequtive memtest #8 's is the setting U want.

Share this post


Link to post
Share on other sites
On the ocz website it says that this type of memory needs to be running at 2.75v but the problem is that in the bios it doesn't have a 2.75 setting, it only goes up in 0.10 like 2.60, 2.70, 2.80 etc..

 

So what would be a safe setting to set it as?

 

At the moment I have it at 2.60v.

 

Hello and welcome to the forum,

 

The sure way to know if your memory is stable at certain voltage is to run memtest for 5-10 passes, then boot into windows and run prime95 for 12+ hours. Memtest is integrated into the DFI BIOS in versions 3/10 and later....and yes you need the new official BIOS for your cpu to work properly :)

 

For comparison, I have the same RAM as you and I run it at 2.7v in the BIOS, whether I'm running at the stock ddr400 or at the ddr500 timings in my sig.

 

You will also notice that in newer BIOS versions there is an option to boost vdimm by .03v, if you use this you will be even closer to the rated 2.75, if u need it.

Share this post


Link to post
Share on other sites

Ok so far so good...

I've flashed the bios to 623-3, set the CAS to 2-2-2-5 & bumped the dram voltage to 2.70.

I also enabled that option that you mentioned BlackDragon24 :)

In the bios it says the dram is running at 2.77v so that should be more than enough.

ATM I'm running Memtest from the bios, very handy having it built in :) I've got 5 Passes 1 hour 50 minutes & no errors so far.

Thanks to everyone that helped out.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...