Jump to content
Sign in to follow this  
AustinGamer

battlefield 2 question about video settins

Recommended Posts

its been running well since the day it came out. i have most options tweaked on my video card settings. when im moving my dude around there seems to be ripples in front of him like waves. im sure its a texturing setting or shade optimization etc. but how did it change just this morning??

Share this post


Link to post
Share on other sites

I've seen this reported quite a few times and everyone was always using a 6600 or 6800 card. Happens to me sometimes.

Share this post


Link to post
Share on other sites

I noticed that recently while playing GTA SA. On a hot day, when you look in the distance and it looks real wavy, that's what it looks like. It's not all of the time but it happens every now and then. I haven't noticed it on any other game, including BF2.

Share this post


Link to post
Share on other sites
its been running well since the day it came out. i have most options tweaked on my video card settings. when im moving my dude around there seems to be ripples in front of him like waves. im sure its a texturing setting or shade optimization etc. but how did it change just this morning??

 

try turning VSync On (in the Nvidia drivers Control Panel Applet)

Share this post


Link to post
Share on other sites
its been running well since the day it came out. i have most options tweaked on my video card settings. when im moving my dude around there seems to be ripples in front of him like waves. im sure its a texturing setting or shade optimization etc. but how did it change just this morning??

 

Havent check this out yet but is there a Vsync setting in BF2? If so, enable it.

Share this post


Link to post
Share on other sites

I have the same thing from time to time, usually when I use NGO drivers, Im on the ATI 64 bit driver now, and it seems ok... but I'll just have to play a few hours to find out. oh yeah my card is the x700 PRO

Share this post


Link to post
Share on other sites

I don't think there is a vsync option in BF2, just set your vsync setting to always on in your cards control panel. Your probably getting what is called tearing, its what happens when your frame rate and refresh rate are different and theres a lot of motion of the screen. It creates a split screen effect where half of the screen is one frame and half is another. Anyway vsync will force your frame rate to run in sync with your refresh rate.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...