Jump to content

quick question about some settings?


Max@sony

Recommended Posts

bios question.

 

what should my CPU VID StartUP Value be? online info says 1.500v

How about the CPU VID Control for this cpu.. from what I read it should be 1.300v

CPU VID special control.. Again 123%

Chip Set Voltage Control.. 1.70v ??

 

 

Ram setting I'm confused about in Genie Bios

 

Dram Response Time. Settings are :Normal/Fast/Fastest

 

Just Not sure about these settings. DFI board is new to me and Can't wait to get this thing going.

 

 

Thanks for your Help and I will report back On what I get this thing up to.

Share this post


Link to post
Share on other sites

Guest capper5016

Max,

I've been running the 3800 and 4800+ at 1.35-1.40 V with 110% special, completely stable (the 3800 was running at 2.7GHz, the 4800 is running at 2.84GHz) both on water. I set the chipset voltage to 1.6.

As far as memory timings, as many have said, you need to rinker with your system for a few days to find the happy spot.

Share this post


Link to post
Share on other sites

looks like you're doing good so far! I've searched around a few good places, including here, and it is suggested to use 1.325 (which I think is the stock setting? I might be wrong) and then up it using the special %. I leave my start up on 1.325 too, with no problems, and lots of stable OC.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...