Jump to content

NF3 205gb - MB or Ram prob?


Recommended Posts

I'm new to these forums and have searched around but haven't really found any posts relating to my prob. Yesterday my computer had completely shut itself off. Everytime i've tried to boot up i get one short beep and it turns off before the fans can even start spinning. I have the one dram led on during this. I've tested just bout everything and it seem to be IMO either my ram itself or the slots for the ram. Could anyone give me a bit of advice, suggestions, or insight on this prob? Help would greatly be appriciated.

Share this post


Link to post
Share on other sites

I'm new to these forums and have searched around but haven't really found any posts relating to my prob. Yesterday my computer had completely shut itself off. Everytime i've tried to boot up i get one short beep and it turns off before the fans can even start spinning. I have the one dram led on during this. I've tested just bout everything and it seem to be IMO either my ram itself or the slots for the ram. Could anyone give me a bit of advice, suggestions, or insight on this prob? Help would greatly be appriciated.

 

Clear the Cmos, then take one of the dimms out and see if it will post!

 

If it does post then shut down in install the dimms in slots 1 and 3, then see if it posts!, if it does post yet you still have memory problems say in games or windows, set the command rate to 2T!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...