Jump to content

IDE/Sata driver issue


Recommended Posts

My primary HD is plugged into the SATA port 3, controlled by the Nvidia Chipset but I do not see a SATA and/or raid controller in device manager. Is this noramal?

Share this post


Link to post
Share on other sites

It comes up as standard dual channel IDE controller... look in there and you wil see you have the microsoft IDE drivers for your sata i believe.

 

Which brings me to the next question I was going to post that someone can maybe answer...

Is the Nvidia sata/ide in the chipset drivers still taboo for this board as it was on the LPB?

 

And what chipset driver version is best for the nforce 3 250gb?

Im using the 5.10 with microsoft IDE drivers now.

Should I use 6.xx?

My A64 has been GREAT so far and im about to try some OC'ing but want to have everythinfg right before I start.

 

Kevin

Share this post


Link to post
Share on other sites

It comes up as standard dual channel IDE controller... look in there and you wil see you have the microsoft IDE drivers for your sata i believe.

 

Which brings me to the next question I was going to post that someone can maybe answer...

Is the Nvidia sata/ide in the chipset drivers still taboo for this board as it was on the LPB?

 

And what chipset driver version is best for the nforce 3 220gb?

Im using the 5.10 with microsoft IDE drivers now.

Should I use 6.xx?

My A64 has been GREAT so far and im about to try some OC'ing but want to have everythinfg right before I start.

 

Kevin

Tweekmaster iam using beta 637 drivers,no problems.I just was testing some new BH5 mushkin 3500 on them with the 5/4 bios. 3.1volts at 2 2 2 5 1T.No errors on memory test.Iam going to post some screen shots in a while if you want to check back to take a look.

Share this post


Link to post
Share on other sites

Yea, thats cool, I might try them myself. I dont really like the idea of my sata using IDE controllers. But i guess they had to tie the systems together to get pata/sata raid to work..

bout to go see what my cpu tops at and get the max of each component seperatly. then ill check my ram. I used to get up to 225fsb 1:1 on my [email protected] 2cas-3-3-11, so im sure maybe i can push a little more on this board running in single channel maybe. this is some old CH-5 corsair.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...