Jump to content
Sign in to follow this  
cmdwedge

Cannot install XP - unknown BSOD

Recommended Posts

Thanks for the tips, guys. It's a new morning so I'm going to try again.

 

I've reflashed the 623-3 BIOS (it was already flashed). I've deleted the array and recreated it, and I'm going to install XP with just a plain XP disc, no nLite, and use the FDD to install the 6.53 drivers.

 

Wish me luck!

 

NB: I've update my sig. :) Thanks for the advice!

Share this post


Link to post
Share on other sites

I have this exact problem and got it resolved here.

 

You missed out a file to be copied to the diskette for F6 installation. :) I know how frustrate it is as you can't even see the BSOD because it just flash for a second.

Share this post


Link to post
Share on other sites

Hey guys, well I changed over one SATA cable, reflashed 623-3, and installed with a pure copy of XP + SP2 and used the floppy drive to install the 6.53 drivers - and it works.

 

Thanks to all for your help, this forum is what makes DFI boards worthwhile!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...