Jump to content

1 LED Doesn't go away...


Recommended Posts

Okay, so, I connected everything needed to the NF4 SLI-D mobo, I have both sticks of RAM in (Tried with only one, also, tried it in the first yellow AND the first orange slots), and I have a DVD-RW, my 250 gig Seagate hard drive, and a floppy drive hooked in. It starts at 4 LED lights, goes down to 3, then down to 2, then down to 1 and lets out a short beep. The processor's fan stops, and the entire time, my monitor looks like this:

http://www.dfi-street.com/forum/showthread.php?t=10854

 

Also, I have tried with an XP disc (with the service pack 2) in the dvd-rw drive, but nothing happens. I've tried resetting the CMOS and removing the battery.

 

What would fix this?

Share this post


Link to post
Share on other sites

Looks how???

 

If it is the LANPARTY screen be sure to press del repetedly during the entire time the screen shows so U get into the BIOS.

 

Then disable the LanParts ´splashscreen option so U can see whats gooing on.

Share this post


Link to post
Share on other sites

Guest chrisexv6

I just temporarily setup my new system last night, and am having the same issue.

 

The difference is that I do not have a video card plugged in as of yet. The single LED is listed as "VGA detected OK" in the manual. So Im assuming mine does it because of a lack of video card, and perhaps yours is doing it possibly because of a video card thats not seated fully?

 

Try taking out the video card and putting it back in I guess. Also make sure you have the video card in the correct PCIe slot (not all the slots are PCIe16x, etc).

 

Good luck.

-Chris

Share this post


Link to post
Share on other sites

Guest scott

This may help you. I went through the same experience you're having re: the 1 led and resolved it thanks to help from this DFI-Street board. I'm unable to comment on the other problem about the processor fan stopping.

 

In bios, set Advanced Chipset Features / SLI Broadcast Aperture to enabled (even if you have a single video card and are not running SLI).

 

If the above does not fix your problem, then as a 2nd alternative, try your video card in the lower (and slower) 16X slot.

 

If it works there, you might consider leaving it there and speeding up your lower slot from 2X to 8X. You can do that by moving your VGA Select jumpers next to PCIe slot 3 from 'Single' to 'SLI' (even if you're not running SLI). For this you'd also enable the SLI Broadcast Aperture as above.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...