Jump to content

NF4 SLI-DR 3 debug light. need help!!!


Recommended Posts

Hello all,

 

My First post here.

 

Ok, so, I think I am getting what a lot of people here are getting, and it is probably just because I don't have the settings right. Let me start of my saying I spent 4 hours last night reading this forum and attempting different combinations of settings with no success - so I've done my homework before frivilously posting.

 

Here's the deal. I have 6/23-2 bios.

 

It will boot one time (go to the lanparty splash screen, and allow me into the bios setup) after optimizing settings and attempting to reboot, it won't post. To get it to post, I have to clear the cmos, and then I'm back to step one (boot once, optimize, reboot, no post).

 

a viscious cycle.

 

- another point of reference - I do get a cmos checksum error on the boot-up where I get the splash screen (ie. on the time it boots up, the splash screen comes up, then disappears to reveal "CMOS Checksum Error continue setup....")

 

-another point of reference - on the bootup where it won't even post I get 3 debug lights (which I have been led to believe, from other post, means that it registers the CPU, gets to the memory and hangs).

 

so to break it down, here's the cycle

 

1)Boot-up first time

2)Get Checksum Error

3)Enter into bios setup and hit optimize settings

4)reboot and hang - 3 debug lights

5)clear CMOS and return to step 1

 

That being said, I believe it has something to do with my memory settings, but then again, I am asking because I have no idea.

 

Here is a couple of things also

I have tried it with the OCZ vx 4000 and also with the Corsain XL Pro 3200

I have tried it with 2 sticks and 1 stick

I do have all 4 power connectors attached

I have tried flashing back to BIOS 6/18-2

I currently have the jumper pins set to allow 4v to the ram

I have tried settings other than just selecting optimal

I have tried the stable/recommended settings in the memory guide

 

ok. that being said. I would love responses from anyone who thinks they know what could be going on - anything I could have forgotten.

 

I would also love settings suggestions from those in the know, or those with similar setups. I really believe it has to do with my memory settings - that seems to be the big thing that holds lots of people back.

 

Thanks in advance guys!

Share this post


Link to post
Share on other sites

It goes back to the default everytime I clear the cmos to get it to reboot

 

it defaults to 2.6 I believe

 

I typically attempt to set it to 3.1 (since it is on auto when it first boots, it won't allow for me to select above 3.2).

 

 

[edit] - I have the sticks in 2 & 4, hope this is correct.

Share this post


Link to post
Share on other sites

I can set and save the Vdimm, but the problem is, after saving and exiting... it won't post - that is when I get the 3 debug lights.

 

to get it to post again, I need to clear the cmos again - which, I think, clears all the options I just saved.

Share this post


Link to post
Share on other sites

I was just in a thread in here yesterday where a user said for some reason that exact power supply ( PSU: Thermaltake PurePower 680w)was creating this problem for him. Why he did not know and why I do not know but I know he had it working fine unless he hooked up that power supply.

 

RGone...

Share this post


Link to post
Share on other sites

was that with a similar setup?

 

Protagonist, a member here who has posted on the PSU discussion, uses the purepower 680 - listed in his sig.

 

One thing I just realized is that I don't believe I ever lowered the voltage from the cmos standard - 1.5

 

the dualies use 1.3-1.4, could this be the problem? I have tons of cooling.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...