Jump to content
Sign in to follow this  
xen

DFI Lanparty S939 NF3 Ultra -TWEAKS

Recommended Posts

Guest Alexander

I can't get my system stable with 275MHz i read all the guides here, i'm using 705 bios. Now i'm going to try fast writes off, i have to mentioned that my system got more stable (not 100%) using AGP at 67MHz.

 

Also i'm going to try with dram drive strenght 50% Reduction.

 

-------------------------------------------------------------------------------------

 

Those settings didn't work. I could ran for about 5 hours prime95 (blend test), then it showed an error.

 

I would like to know if there's any incompatibility between my rams and my MoBo, because i can't get my rams stable at 275MHz with any configuration. I'm using 2.8v. I almost get 100% stable.

Share this post


Link to post
Share on other sites
6800 series card with this motherboard, 3 words for you;

 

Fast Writes OFF!

 

Any reason why? And how much of a performance hit is this?

 

Haven't seen any others turning off fast writes with 6800, how much have you overclocked? Is this what is affecting the agp card?

Share this post


Link to post
Share on other sites

It's not just this motherboard, it's all nf3 chipsets and 6800's. I had to turn fast writes off on my 6800GT to stop the 5 second pauses on 3dmark05.

 

It runs like a champ now with fast writes off. The benchmark scores are a tad lower, but whatever, battlefield 2 = life ;)

Share this post


Link to post
Share on other sites
Guest Alexander

Do I have to set LDT voltage to 1.75v to reach 275MHz with my rams ? Right now i've got my system almost stable, i ran memtest86+ test #8 at 250MHz and it has found only 1 error at round 63 after 250 rounds testing.

Share this post


Link to post
Share on other sites

you can try raising ldt, or u can try using ddr166 so that at htt300 your ram is running at ~266mhz. The performance loss is not that significant compared to running the mem the same as the htt(1:1 or auto).... try it out....

Share this post


Link to post
Share on other sites

After 2 weeks of testing, i finally got it running stable.

 

Using my winny [email protected]*9 1:1 2,5-4-4-8 Gskill PC4800FR.(Demo)

Can`t get it stable using 1T, but compared to my MSI Neo2, I improved from 275*9 1t- to 303*9 2t.

Diff on 1T/2T, . it, corespeed makes up for the loss.

Yellow/Orange doesn`t affect much, either way.

 

Using my FX55, it sucks on all fronts icm. the DFI, and it is going back to the Neo2.(Workstation/Main 24/7 rig)

 

The DFI is is the playing rig, and going to stay it for some time, as it realy is a challange.

Time to raise the V-LDT, to gain more. Going for the 325/330 1:1, as the mem can do it for sure, on an NF4

Share this post


Link to post
Share on other sites
Guest Tim

I'm putting my Neo2 in tommorow...because I just can't believe my 3700+ SD craps out at 2660Mhz.....there is something weird about this board that I can't put the finger on.....only one way to find out...put the Neo2 in.

 

I'm gonna do a Vdimm mod on it first....nice Vdimm = Vio mod...3.3 on the Dimms :nod: very easy

Share this post


Link to post
Share on other sites

I wanted to add that a Vantec Iceberg Chipset HSF WILL fit on the board.

 

So for those of you who have had to or wanted to remove the stock HSF, no worries about adding it.

 

I have noticed a 3-4 degree drop with the Iceberq.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...