Jump to content

Just got my new stuff in, building commences in t -4 hours.


Void
 Share

Recommended Posts

DFI Lanparty NF4 Ultra-D

A64 3200+ ADA3200DAA4BP LBBLE 0521 APFW

Gigabyte X800 256MB PCI-e

Aspire 520W [email protected]

 

I can't find much about the week 21's anywhere except a nagging whisper saying the newer weeks don't overclock that well. I'll be running stock heatsink/fan until my Aquagate comes in next Wednesday. But I'm gonna jury rig my TT Smartfan 2 on it instead of the AMD fan. I've got one of those huge Dragon tower cases with like 10 fans in it so the airflow is great and I keep my room at 70... so I'm hoping to get at least 2400/2500 stable tonight.

 

This is coming from Shuttle NF2 / XP-M [email protected] / ATI 9500PRO / ANTEC 400W.

 

Wish me luck ya'll, I'll keep ya updated and hopefully I can use this thread for my questions! :) I'm pretty knowledgable and I've been reading and printed everything out I need from the forums already...

 

Oh yeah I almost forgot... you guys are gonna slap me for this but... I've got one Corsair PC3200 512 and one Geil Ultra PC3200 512 in my system now which I'll be using in the new system... I don't know what the chips are yet because I didn't want to dismantle my old system yet. I'll post what they are with some CPU-Z screens... hopefully I won't have too many problems with them. I don't expect them to be stellar performers, but they work great in my current system at 200mhz and very aggressive timings, so I'm crossing my fingers.

 

Peace till I get home from work!

Share this post


Link to post
Share on other sites

Is that Aspire a Native 24-pin? I knw mine wasn't when I got my new case 2 weeks ago. I would check.

 

Yes it is, I got it from a guy on Ebay who couldn't use it because it was 24pin. Paid $43 for it. ;)

Share this post


Link to post
Share on other sites

Why would you invest so much in the rest of your rig & get that XXX PSU? :confused:

 

Well this is a newer model with 24pin native... quite frankly I couldn't settle for anything less with the rig and I am in between paychecks. If I'm not satisfied with the Aspire after a while I'll drop some more money into the OCZ or the Fortron... anyhow, it's all better than my original plan, to just try it on my Old butt Antec 400, which is currently undervolting my whole (old) system.

Share this post


Link to post
Share on other sites

Hello,

 

"Corsair PC3200 512 and one Geil Ultra PC3200 512"

 

- Mixing in the DFI will be a problem. (should not mix on any board)

- Corsair is a problem too.

 

Use only the Geil Ultra PC3200, if this does not work try the Corsair.

 

And get a decent Dual channel kit.

 

Just becasue it worked in your old pc does not mean it will work in the DFI board.

:)

Share this post


Link to post
Share on other sites

Hello,

 

"Corsair PC3200 512 and one Geil Ultra PC3200 512"

 

- Mixing in the DFI will be a problem. (should not mix on any board)

- Corsair is a problem too.

 

Use only the Geil Ultra PC3200, if this does not work try the Corsair.

 

And get a decent Dual channel kit.

 

Just becasue it worked in your old pc does not mean it will work in the DFI board.

:)

 

Yeah, I read that quite a few times, that's why I feared the *slap* I just got. I will try it all three ways... you never know. Like you said I'll prolly end up with just the Geil in there and I'll have to drop some more bucks later. I was going to anyways.... I won't be happy with just 200mhz.

Share this post


Link to post
Share on other sites

Okay, so, after getting started at about 5... I've built the system, used the aspire p/s, used the two sticks of crappy ram, and here's my results I'm sticking with for the evening. I haven't run prime95 yet, but I've gone through 3dmark 2005 and 2003 twice, 2001 once (23554 score) and here's a screen... done for tonight, gonna let it cook with prime95.

 

speed643xo.jpg

Share this post


Link to post
Share on other sites

Yeah so the system made it through 7 hours of Prime95, I'm pretty cool with that. The memory is only running at like 171 with the divider I have set. I decided to go ahead and try 240x10 before I went to bed and it was fine. So now I have 2400mhz, the memory at like 171 with aggressive timings. I never saw the temp go over 46C. That with the stock cooler (AS5 applied).

 

Can't wait to get my aquagate and better ram. 2400 without a hitch is not bad considering the suspicion I had that my 0521 wouldn't perform well.

 

Time to make a sig. ;)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...