Jump to content

Agp Settings Question


rmac75
 Share

Recommended Posts

I have a ati 9800pro, and an ASUS a7n8x Deluxe. I have run 3dMark on it, and it seems that I am running at AGP4x instead of the 8x speed it should be running at. I have remove the Smart Gart drivers that came with the ATI drive install, but I am still stuck at 4x... any ideas on how to fix this, or has someone seen the same issues???

 

Bios is set at 8x (enabled). ATI has an option under the smart gart to move it to 8x, but it never worked... any clues?

 

Thanks,

-r

Share this post


Link to post
Share on other sites

Right click somewere on the desktop. select properties from the menu. go to the settings tab. click on the advanced button. if there is a "smartguard" tab go to it and slide the slider to 8x. hope that fixes it.

 

P.S. if you dont have a smartguard tab instal the software that came with your vidcard.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...