Jump to content
Sign in to follow this  
Pihrana

Battlefield 2 Issues

Recommended Posts

I think dropping the textures to medium will help with the slowdowns that occur sometimes from lack of memory. I was having some choppiness at High but when I went to Medium it went away except for the initial startup on a new map (which seems much choppier than before the patch BTW), but that only lasts for the first few seconds.

Share this post


Link to post
Share on other sites
really sorrento ? :(

 

maybe there was no stutering with 2x 7800gtx and 1 gb because it was a single player game ? i tested it myself :P

 

the game + windows was taking 900+ (but less than 1000) mb, with everything on high, but with everything in medium in my rig, windows + bf2 take 1010 mb :P

What Forceman said might be why you don't need that much ram Zero.

 

2 x 7800GTX... hell, 2 x 7800 Ultras woudn't solve the problem... yet after the system unloads from ram, 10 minutes or less playing BF2, the game becomes very smooth and near no stuttering. Its not video related, you can clearly see the HDD activity led go crazy when starting a game... and then use ALT-TAB to see the task manager tell you "dude, put two more OCZ Plat Rev2 ram modules :mad:" ; btw, my task manager is cool :cool:

 

Game minimum requirements are 512 mb of ram... how would someone play like this with all the textures set on high? The answer is he/she can't. Medium quality at most, low would be better.

 

Btw, if I get steady 85 fps (according to FRAPS btw) with FSAA 4x at 1280 x 960... and game has a top limit of 100 fps... the diference with two 7800 GTX would be minimal :sweat:

Share this post


Link to post
Share on other sites

Got a 6800Ultra here, play at 1680x1050, 4xAF, AA off, VSync on with every in game setting on high. Plays extremely smoothly since I got my 2GB of Crucial RAM. With 1GB it was very choppy, often accessing the hard drive. BUT, with 1GB it was fine in single player, so basically, the game appears to use more RAM and be more demanding when in multiplayer mode :)

Share this post


Link to post
Share on other sites
Guest Zero

when i said 2x 7800, i didn't explain myself very good :P

 

i talked about those beause they have 256 (x2) mb, and because i had never seen a SLI setup, that was the first time, and it was good enough for runing with textures on hig, but in single player (no start chopines).

 

i (and a friend) thought it was because those cards had more ram than ours (he and i both have 66gt with 128).

 

one thing i am sure of is that i DON't have any ram/hdd choppines when playing on medium or low, but playing on low is mor "alt tab friendly" because windows has more ram available :P

Share this post


Link to post
Share on other sites

Playing with everything on high will reflect this problem Zero. Btw, my 9800XT which is slower than your 6600GT, can play at high settings on everything except FSAA, which I haven't tried.

 

Game will look better, you might consider changing the video options this way... however this will increase the use of RAM too, maybe its not that great of an idea then.

 

Btw, each of my 6800GT has 256 mb of GDDR3 RAM too... 512 mb on both, but one thing is the video cards where textures are used, another diferent thing would be the system RAM that handles the textures before sending them to the video card(s).

Share this post


Link to post
Share on other sites
Guest Joalaielna

I play with everything on High except shadows, on1280x960 AA 4x. Runs awesome!!!!!!!!!!!

Share this post


Link to post
Share on other sites

With the 6600GT? Hmm, that is faster than my 9800XT... but what about using FSAA 2x instead, hmm its worth the try, I don't want jagged lines in this computer either :)

Share this post


Link to post
Share on other sites

1280x960 @ 4xAA, all details on High except Shadows (low)

 

drivers are still foobar'd for shadows it seems...or if they work, some other weirdo thing happens with SLI...I'm a little disgruntled with SLI (as some of you have heard me begin to whine about lately).

 

I sure hope Crossfire is a better setup that this....dont' get me wrong, SLI, if it works properly, is utterly fantastic (games it really works in I can almost outclass my single X850XT PE). Problem is, it doesn't work in a lot of great older games that I love (or it will run only in single GPU mode and dammit I BOUGHT TWO OF THEM TO USE TWO OF THEM TOGETHER!!!)

 

*ahem*

 

it did run pretty ragged @ 2880Mhz with 1GB of memory though...

 

it now runs like a champ @ 2400Mhz with 2GB of memory...

 

funny (ironic, not ha ha) if you think about it...

Share this post


Link to post
Share on other sites

i just got 2GB RAM and BF2 runs silky smooth at DDR454. however, i'm at a complete loss as to how at DDR500 i'm 100% memtest stable (9+ hours) but BF2 will crash. it is b/c the game's buggy or because the game's more RAM-intensive than even memtest?

Share this post


Link to post
Share on other sites

Well im in the process of ordering 2Gb (either by adding to my current stuff, or better still going for completely new stuff but 2Gb in total.

 

Then hopefully silky smooth BF2 will follow :P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...