Jump to content
Sign in to follow this  
TriZz

NF3 250Gb - Have 2x512MB sticks of Ram

Recommended Posts

No luck...I have the stick in slots 1 and 3 to no avail. I was even able to remove one without the "system" performance in Windows even noticing a difference.

Share this post


Link to post
Share on other sites

I have the same problem. My sons system has 512 of Crucial Ballistic 3200 in and he wanted an extra 512 so trying to be smart and thinking of future upgrades I bought him 512 of cruial balistic 4000. the windows system like the guys above says he has 512 fitted. I have tried all slots and the memory works fine on its own, put 2 together and it still comes out as 512. The board was bought at xmas and still has the original Bios.

 

We would really appreciate some answers on this one.

 

thanks

 

David

Share this post


Link to post
Share on other sites

What boggles me is that I have two 512 MB sticks...and windows only registers 256 MB

 

...as you can see below. Again, I'm sorry about the size of the screen shot.

 

ScreenShot1.jpg

Share this post


Link to post
Share on other sites

TriZz

 

I am going to check my sons bios when I get home tonight and update it as neccessary. Perhaps you should check yours out? I noticed on your firtst screen print it said for slot 1 you had 1024Mbytes thats the gig you are looking for but why on slot 1 I wonder. I don't hae any answers yet as I have never used a DFI board, but I am happy to try and work it through for the both of us.

 

Regards

 

David

Share this post


Link to post
Share on other sites

That is weird...

 

...I know that each stick is 512 MB.

 

Perhaps that number is the largest possible size for that slot...?

 

The reason I find that to be weird is because the 3rd slot says the same thing. Yet windows only registers 256 MB (as per my second screen shot).

 

I'm a complete beginner to all of this...this site was recommended by a friend. I just kinda threw a computer together one day when bored.

 

Thanks David.

Share this post


Link to post
Share on other sites

TriZz

 

I couldn't get my sons comp to boot from floppy so couldn't update to new bios. I did use CPUID and like you I have 1 gig of Ram showing there. [email protected] afraid I can do no more tonight, will try again tomorrow.

 

David

Share this post


Link to post
Share on other sites

You may need to check the current BIOS setting to make sure that booting from a floppy is available...or selected.

Share this post


Link to post
Share on other sites

Ok I got my sons sorted over the weekend.

 

Update Bios made no difference, so took the 3 sticks of Samsung 3200 out of my PC (1x512, 2x 256) and it worked straight off. Put the 2 sticks of Crucial in my NF2 and worked no problems. So unless your 3 sticks are the same make and speed, the NF3 seems incapable of running mixed RAM.

 

David

Share this post


Link to post
Share on other sites

I had a similair issue with another board (a Soltek) earlier this year, I tried to fix it by getting a new board and CPU, as I thought the memory controller may have failed. Unfortunately, they had not, and the problem really lay with the RAM. I was able to RMA my Corsair and it solved the reading problem.

Share this post


Link to post
Share on other sites

I have the same problem - my Lan party UT 250Gb mobo refuses to see 2 sticks of 512 (each) of OCZ PC4000 VX - I tried XMS 3200XLPRO ram and ended w/ the same results - I updated the BIOS (used Betas "Oscar's" and Official Biose's "DFI") no fix.

 

Ohh CPUZ reports(sees) each stick of 512MB but in windows properties only shows 512MB... What the hell is up w/ this mobo anyway???

 

I have the following config.

 

DFI lan Pary 250Gb mobo

ATI Radeon 800XL 256

1 Samsung ATA133 160Gb

1 Maxtor SATA 250 w/ 16mb cache

Antec Neo Power PSU 480

1 Gb of OCZ PC4000 VX 2-2-2-6

and just in case of death 1 extra stick of 512MB XMS 3200XLPRO...

 

Help please!!!!!!!!!!!!! Thanks

Share this post


Link to post
Share on other sites

Well, it looks like we've located some sort of bug. It seems the majority of users in this thread have a similar problem with memory.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...