Jump to content
Sign in to follow this  

help me plz..LP UT SLI-D..boot problems in DMI

Recommended Posts

Problem Description


Dated : 07/05/2005

computer always reboot when the system display verifying/building DMI pool...


before that, i enable the RAID config and Physical SATA 1 and reboot. then, i press for RAID setup. I select STRIPPING RAID and add to array.

i press [Ctrl+X] to exit. when the system boots again from CDROM, the installer initiates and i press for SCSI and other RAID setup. the installer got an error

saying "cannot extract nt*.exe may be corrupted."


i reset the system but when reboots, the computer stops in black screen and i look the diagnostic led..the last one was lit. (VGA i think). i shut the system by

pressing PWR in long press and unplug the cord.


I reset the BIOS jumper and remove everything video card ,memory, floppy, CDROM and SATA drive. I installed again and boot-up..same the problem still exist

"verifying/building DMI pool.." then reboots.


Dated : July 6, 2005

this time, i remove 1 memory in dimm 4 (slot 4), remove CDROM and SATA drive, reset safe boot jumper and clear bios jumper. modifiy bios priority sequence

- 1st for removable and disable the rest. I enable also floppy seek during startup and "Load optimize defaults", and load Win98 start-up disk.


when i rebooted the system, it reads the floppy during POST but after listing the device and reads the floppy, the system hang-up - the light still on without any

activity from floppy (but i check this floppy from my office is was OK. i created 3 win98 startup disk). so, i presume the disk is bad.


so, this time i remove the floppy and CDROM(Secondary Slave) only active in priority, no SATA Drive. i turned the system the POST was successful but

when going to read the CDROM the computer hang-up again. (i tried this CD at the office - to boot my computer and it was OK).


i tried also the bootable CDROM i created from NERO. i booted the system but when going to access the menu either 1 or 2. the computer hang-up.


but two times, the CDROM(WinXP CD) reads my CD and display like this:

(these zero's is not as many or less as i wrote here..for illustration purposes only, i cannot count them)

trap 0006 ...000 (...lot of zero)


gdt limit=03FF base=0...0










(this error was twice i encountered only.)


i guess the memory so, i change the dimm4 with other one. i passed the POST until verifying or builing DMI pool only and it reboots.


i also encountered during POST hang-up and some small veritical lines and dots(one time only).

Several POST unsuccessful( 2 or 1 led remaining) and blank screen after POST.


tonight( 07/07/2005), i will try to create new sets of win98 startup disk and Red Hat Linux 8.0 to boot.


I didn't overclocked and used only the bios "Load optimize defaults" option.


hoping your favorable reponse....i don't have bucks left for new expense :(

Share this post

Link to post
Share on other sites

If it hangs at the Verifying DMI Pool Data... message, it means the system doesn't have any bootable files.


Go into the BIOS and change the boot sequence to CDROM as first boot device and hard disk as second.

Load the Recovery Console from the CD and then at the command prompt, type FIXBOOT C:

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...