Jump to content
Sign in to follow this  

Recommended Posts

My system says its using 1T timings when it boots, and its rather unstable. How exactly do i change it to 2T settings to see if that helps?

 

Its Cosair 2-2-2-5 XMS

Share this post


Link to post
Share on other sites
Genie bios:

 

Commands per clock (CPC): Enabled = 1T Disabled/Auto = 2T

 

 

nah.. on mine Auto = 1T...

 

I have to set to disabled (2T) otherwise i get memtest errors... on stock - which is weird coz i run 218,@2.8v,1.5-2-2-6 2T fine :)

Share this post


Link to post
Share on other sites
nah.. on mine Auto = 1T...

 

I have to set to disabled (2T) otherwise i get memtest errors... on stock - which is weird coz i run 218,@2.8v,1.5-2-2-6 2T fine :)

 

Me bad, only use 1T and thought auto/disabled both were for 2T. Tref is a tricky setting with the VX mem. You should be able to run them 2-2-2-5 at 1T. Give Tref 1168 a go, that one solved me memtest errors with the VX.

Share this post


Link to post
Share on other sites

I have my memory running at 1.5-2-2-5-1T and memtest stable 10hrs and counting :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...