Jump to content

nf3 250gb clock mult. problem

Recommended Posts

For some reason the clock mult. on my nf3 250gb will not change. I can set it at auto and 11 but other than that when I restart and try to boot it will not boot. I have tried 2 different bios but still no luck. Any ideas?

Share this post

Link to post
Share on other sites

lmao what kinda crap is that? In order to get respect around here or have people say something you need a sig? :rolleyes:


No, it just saves you listing your entire system specs in every post you make.



Now .. you're saying you can't change multiplier on your DFi nf3 ut350GB board?


What bios version?

What CPU?

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...