Jump to content
Sign in to follow this  
Rukee

Request change for all future BIOS

Recommended Posts

If you have a request for a BIOS change, list it here.

 

Please change the default setting for dual core 6600 GT support from dissabled to enabled. I have one of these cards, and when you flash the bios, or reset the CMOS, if you don`t have another PCI-E VC the system won`t post. Having it enabled from the start would not hurt, would it?

Thanks

Share this post


Link to post
Share on other sites

I think you missunderstand what it`s for, it`s to enable support for the dual core Gigabyte 3D1 card. When it`s dissabled, that card will not post for nothin.

Share this post


Link to post
Share on other sites

Has there been a resolution with this issue? I was looking into buying one of these video cards, but I'd like to know some more about the issues I would face trying to live with it day-to-day without the official gigabyte motherboard.

Share this post


Link to post
Share on other sites

we cannot have it enabled by default as Gigabyte 6600GT's probably make up less than 1% of all vid cards that get used in these motherboards.

 

I suggest using an old PCI card to boot with first, or just getting a different card other than the Giga so you don't have to worry about it.

Share this post


Link to post
Share on other sites
Guest Tyler

I would change, Auto to 2T. Because it selects 1T no matter if you have 2 sticks, or 4 when its on Auto, in my expierence. I have no found a way to keep it at 2T, when resetting the cmos, which is very annoying. I have to take two sticks out, set it back to 2T, then again try my overclocking adventures.

 

Ive searched these forums, and havent found a way to keep it at 2T, to prevent my problem. Perhaps I missed it, I dont know.

Share this post


Link to post
Share on other sites

Is the Giga GV-3D1 supported in all subsequent Bios releases?

 

I am not against getting a different video card, but they are becoming cheap. I would use a 6800 gt but it does not support HDTV natively. Any great ideas?

Share this post


Link to post
Share on other sites
Guest Tyler

What do you mean it doesnt support HDTV? Just use a component adapter from DVI.

Share this post


Link to post
Share on other sites
I think you missunderstand what it`s for, it`s to enable support for the dual core Gigabyte 3D1 card. When it`s dissabled, that card will not post for nothin.

the Gigabyte 3D1 is meant to be used only with the gigabyte K8NXP-SLI board so dont be surprised if u have problems...

Share this post


Link to post
Share on other sites
Please change the default setting for dual core 6600 GT support from dissabled to enabled. I have one of these cards, and when you flash the bios, or reset the CMOS, if you don`t have another PCI-E VC the system won`t post. Having it enabled from the start would not hurt, would it?

 

This seems like a perfectly valid request, it would suck if you had to switch your video card out every time you flashed the BIOS or reset the CMOS. The only problem that I could possibly think of with this option is that it would mess up dual single-core 6600GT SLI setups, but that's something that would have to be checked out by someone from DFI.

 

we cannot have it enabled by default as Gigabyte 6600GT's probably make up less than 1% of all vid cards that get used in these motherboards.

 

Why would it matter if the option is enabled or disabled unless it caused problems with other cards? I think it makes no sense to leave the option disabled if it doesn't affect non dual-GPU cards (like the Gigabyte card). If the option does not mess up other configurations, then it should be enabled to help out those that own dual-GPU 6600GTs, regardless of how many people use them.

 

I would change, Auto to 2T. Because it selects 1T no matter if you have 2 sticks, or 4 when its on Auto, in my expierence. I have no found a way to keep it at 2T, when resetting the cmos, which is very annoying. I have to take two sticks out, set it back to 2T, then again try my overclocking adventures.

 

This is very true, the Auto setting for CPC does NOT work correctly, it just sets a 1T command rate. I've tested this setting with RAM that can't run at a 1T command rate at all, if I clear the CMOS, it stops booting. I then put some good RAM in the system, set CPC to disable (2T), put the crappy RAM back in, then it will boot. I've also tested it with some 1GB sticks (older OCZ 1GB sticks) that can boot with a 1T command rate, pass memtest86 without errors (memtest86 doesn't really catch errors related to command rate though), but in Windows or Prime95, it crashes a lot, setting CPC to disable fixes the problem. I believe that MOST of the posts on this forum would not have been made if people did not have memory issues, and most of the memory issues are due to people not knowing anything about RAM timings and assuming that "Auto" will handle everything, little do they know that the "Auto" setting for CPC always forces a 1T command rate, and with cheaper RAM, it will destablilize their systems. This is a major problem that I'm surprised DFI hasn't corrected yet, I've read many of the posts here and the usual answer to this problem is "buy better RAM, the DFI boards don't like cheap RAM", when the problem is usually just that 1 BIOS setting. I think it would make more sense to have a few people unknowingly lose some performance rather than making peoples' systems unstable and creating memory incompatibilty. As for the people that know what's going on, they'd be smart enough to change the command rate to 1T, so it wouldn't be an issue for them.

Share this post


Link to post
Share on other sites
Quote:

Please change the default setting for dual core 6600 GT support from dissabled to enabled. I have one of these cards, and when you flash the bios, or reset the CMOS, if you don`t have another PCI-E VC the system won`t post. Having it enabled from the start would not hurt, would it?

 

 

 

This seems like a perfectly valid request, it would suck if you had to switch your video card out every time you flashed the BIOS or reset the CMOS. The only problem that I could possibly think of with this option is that it would mess up dual single-core 6600GT SLI setups, but that's something that would have to be checked out by someone from DFI.

the Gigabyte 3D1 is meant to be used only with the gigabyte K8NXP-SLI board so dont be surprised if u have problems...

 

vikeor is right. You're saying it's a valid request to Dfi for them to support a video card

that gigabyte designed only to work on their mobo. Dfi really has no obligation to do that.

Share this post


Link to post
Share on other sites

The option to have the computer start by pressing control & F1 does not seem to work. I have it enabled in the bios but no joy. Also, can we have an option to turn off the fan speed control in the bios. Apart from that, the 6/23 bios is perfect. :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...