Jump to content
Sign in to follow this  
Cazlone

New build - help with stability

Recommended Posts

All, just recently built a new system with specs as below in signature. I finally got windows to install by following RGOne's winXP install guide. Its still not entirely stable but I think this is BIOS/Ram related. My board came with the 1-25 bios presintalled, which I gather isn't exactly optimal..... I haven't flashed to a new version yet. BIOS Settings as per RGOne guide below

 

I'm having a few stability problems and have a few questions that hopefully you'll be able to help me out on:

1. Sometimes my pc boots and sometimes it doesnt - most common error is not finding HD and gving system boot error - please insert disc. Usually rebooting solves this. Windows locks up fairly regularly but this is probably the same problem. I'm thinking this is most likely solvable with a BIOS upgrade right?

2. The DFI manual for the MB shows that polarity for the MB FDD-style power connector as having 12V on pin one but my PSU only fits with the 5V on pin 1. I didn't cause a probelm first time i booted and someone suggested this was a known error in the manual - is this tru and should I just fit it anyway?

3. With OCZ PC4800 plat I ought ot be able to run 2-2-2-5 timings at around 2.8V at 200HT 1:1 right? Its only when I increase the freq that I might need to loosen the timings?

4. Finally - when I download the bios flash .exe files from DFI's website, my understanding is that when I run them it installs everything I need onto the floppy so I don't need to add boot-type files? Or is this incorrect?

 

You know, I know its an enthusiasts board designed for tinkering, but there really should be a health warning before you buy. That you can't simply plug in your bits and boot first time (albeit at slow but stable settings) - is this normal?

 

Any help appreciated.

 

 

RGONe guide settings:

a. Make sure Erratta94 is disabled.

b. Turn off cpu throttling.

c. Set Pci pay load to 256mb and not default 4096 or to what your memory on video card actually is.

d. I usually set hard drive delay to 2 seconds in order to give them time to spin up before the bios tries to read them. Especially good for some PATA drives but I use on all.

e. Think that covers most of the odd things outside the Genie Bios expcept I turn off any Lan, Firewire, Serial Port and any other thing I am not using except I never ever turn off any SATA drive as long as I use ANY sata product.

 

Now to the Genie Bios and these numbers are going to be conservative because I know some of you are scared and have a hard time undestanding that if you plan to run fast you must add volts and I have run considerable more but now have settled well on to these and I really do not care to debate the issue as these work and I have spent considerable energy to get this all to work on a broad cross reference of setups to get UP and GOING.

a. Genie Bios first page from the top down and remember to turn off all at bottom you are not using.

a1. LTD/FSB = X4.0

a2. CPU/FSB Frequency Ratio Manual Set to what Your Default Multiplier Is.

a3. PCI EX Frequency = 105 ATI video cards Nvidia 100 or 101.

a4. Cpu Startup VID = 1.425 Volts.

a5. CPU VID 1.425 Volts.

a6. CPU VID Special Control = 110% and this is around 1.52Volts total and is far and way fine as I have run it with OEM HSF and never gotten over 46C full tilt with 3000+ Winnie. Note we are trying to throw out all variables and get running and you then tune up or down on your own. Maybe I tell you too much but this is 72 hours worth of work.

a7. LTD voltage = 1.4 Volts.

a8. Chipset Voltage = 1.8 Volts.

a9. Dram Voltage = 2.9 Volts.

 

5. Genie Bios first entry at top> DRAM CONFIGURATION

a1. 200 Dram Frequency 1:1

a2. Enable CPC - not an option in 1-25 bios!!

a3. 2.5

a4. 04

a5. 07

a6. 04

a7. 07

a8. 14

a9. 05

a10. 03

a11. 02

a12. 05

a13. 3120

a14. 05

a15. Bank Interleave= DISABLED You want mediocre memory to run don't you? Then disable it and see how much better the thing will clock and do business right now.

 

a16. DQS Skew Control = INCREASE

a17. DQS Skew Value = 0 (zero)

a18. Dram Drive Strength= Level 6

a19. Dram Data Drive Strength= Level 4

a20. MAX ASYNCH LATENCY = 7X

a21. READ PREAMBLE= 5X

a22. IDLE CYLCE= 256 cycles

a23. DYNAMIC Counter= Disabled

a24. R/W Que Bypass = 16x

a25. ByPass Max 7X

a26. 32 Byte Granularity = Disable 8 Bursts.

Share this post


Link to post
Share on other sites

OK thanks, so that would be a recommendation to bypass the 310 bios and go to 510, as some of my problems may be related to lack of support for my particular chip?

510-3 or 510-1 for OCZ PC 4800 (TCCD i think)?

Share this post


Link to post
Share on other sites

i use -2 for all memory types...ive never had any luck with -1 and -3...-2 works for BH-5/CH-5/UTT/TCCD/etc

 

best is to try them all and see what works best for you

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...