Jump to content
Sign in to follow this  
inquisitor

Does this look ok?

Recommended Posts

I have a DFI LanyPaty NF4 mobo, and does these settings look any good for my HIS Excalibur X850XT :

 

 

CPU VID Startup Value - Startup

CPU VID Control - 1.325v

CPU VID Special Control - Above VID x 123%

 

 

If you need any Information, just let me know :)

Share this post


Link to post
Share on other sites

??

Those are CPU voltages, not VC voltages. Are you overclocking that San Diego?

 

What questions do you have about the X850XT?

Share this post


Link to post
Share on other sites
??

Those are CPU voltages, not VC voltages. Are you overclocking that San Diego?

 

What questions do you have about the X850XT?

 

 

Here are my full settings that may shed some light on my situation

 

 

280

3

16/16

10

100

Dis

AUTO

Startup

1.325

123%

1.3

1.7

2.7

 

 

200

enable

2.5

4

7

4

10

16

2

2

1

2

3072

auto

enabled

auto

0

level 5

level 2

8 ns

5.0ns

256

disable

16

07

disable

 

Its just that I don't think I am getting the full potential out of my system :confused:

Share this post


Link to post
Share on other sites
Here are my full settings that may shed some light on my situation

 

 

280

3

16/16

10

100

Dis

AUTO

Startup

1.325

123%

1.3

1.7

2.7

 

 

200

enable

2.5

4

7

4

10

16

2

2

1

2

3072

auto

enabled

auto

0

level 5

level 2

8 ns

5.0ns

256

disable

16

07

disable

 

Its just that I don't think I am getting the full potential out of my system :confused:

 

 

What exactly is the "situation"?

you dont think you're getting full potential from what? the whole computer and each component?

Share this post


Link to post
Share on other sites
What exactly is the "situation"?

you dont think you're getting full potential from what? the whole computer and each component?

 

Well I have bought myself quite a good system, but I don't know that much about the settings to have my system running to the max, or maybe its me and I have reached the limit with the settings, i don't know just want some advice really.

 

Like my memory is only running at 280, but can reach speeds of 312 who do to improve this. I feel like a right n00b since changing from skt a to skt 939

 

I don't know what these mean or what they are used for :confused:

 

 

CPU VID Startup Value -

CPU VID Control -

CPU VID Special Control -

Share this post


Link to post
Share on other sites

the three CPU VID your pointing out all control the voltage to your processor. Nobody is going to be able to come on here and tell you exactly what you need to do, in order to improve your system performance. Read all the stickies. Search for the components you have. In the bios there are about 100 settings. Only way to find out is to read all you can, then start somewhere, run benchmarks, change one setting run benchmarks to compare. Do this over and over and over and over, and some day you will find "the max". With your components, I would think you should be able to run at defaults and have a really nice system. Unless you have experience in overclocking, or have lots of time and money, you'll be better off to leave well enough alone. I say this, but can't do it myself...lol. But, I do have several years, and many many different systems that I have set up.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...