Jump to content

Two Computer Home Network


Recommended Posts

I am trying to set up a home network with two computers. We have at the appropriate cables and crossover solution.

But there is a problem with one of the computers. Whether we set this computer up for hosting the shared internect connection or to use the other computer for the internet connection, it has this problem.

 

In windows explorer (and any other means), the computer denies access to it from the network. Actually, it also denies access even when the site of access is on the actual computer, through "My Network Places" in Windows Explorer. Because of this, when it hosts the shared net connection, the other computer can't use it because it is denied access. However, when the other computer is hosting, then the problem computer has no problem accessing the network.

 

When the access is denied, the error says something about the names being the same. but the computer names are different. We've also tried changing the network group names to the same or different, but access is still denied.

 

What's up with this?

Share this post


Link to post
Share on other sites

Hey:

 

Are you sure you have the names thing right? If you do great but it's all I can think of.

 

Computer discription, workgroup, or domain aren't the ones that matter. Most of the time the system defaults a name like cx-3423465-b. Something like that. That's the ones that can't be the same and work on the same network.

 

GL

Share this post


Link to post
Share on other sites

sounds more like a security and permissions problem to me. What versions of windows are you using? If theyre different sometimes the way they access eachother are a little finicky. How we fix this depends on what versions of windows you use. Let us know what versions your using and we'll see what wecan do.

Edited by andrusk

Share this post


Link to post
Share on other sites

Try this, Make sure that simple file sharing is enabled, that way you wont have to worry about setting permissions and stuff. go to my computer, then tools>Folder Options>View, then under advanced settings, check where it says use simple file sharing. Then whatever file you share should be accesible without getting those pesky access denied prompts. Its recommended to not use simple file sharing only if you know what your doing when it comes to permissions and things.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...