Jump to content
Sign in to follow this  
Evohybrid

Corsair woes....

Recommended Posts

I just finished my rig and for the love of god I couldn't boot into Window XP setup screen where I format the drives. After 8 hours of frustration, I finally figured out it was my memory sticks causing the freeze. After taken off one stick, I breeze through the setup process and enjoyed my new machine.

I really want to get both of my memory stick working. The Corsair memory sticks I have are TwinX2048-3200C2PT 2GB of ram ( 1GB on each stick) with timing of 2.5-3-3-6.

I never knew about this problem prior buying DFI Lanparty board or else I might of chosed another brand. Could someone please let me know how should I resolve this matter?

Share this post


Link to post
Share on other sites

I am using bios 510-2 and that has really helped with my RAM. I have had no issue's. Keep in mind though, I am not OC'ing at this time.

I can also give you some suggestions on how to setup your RAM in bios genie.

Share this post


Link to post
Share on other sites

Same thing here, i resolve the problem by changing the "Command Per Clock" to Disable in the Genie BIOS Section.

Share this post


Link to post
Share on other sites

Thanks for all your support but I am really new to memory timing. I usually never overclocks but this dilima made me a stronger computer man.

I would appreciate if anyone can point me to the right direction. I know how to change memory timing but I just don't know what to put in. Changing to 2T wouldn't make the timing even more aggressive? I thought maybe I should relax the timing more, I dunno, I'm noobing.

Where do you get the 510-2 bios? I already flashed the newest bios I can find but I don't know if it's the one you are talking about.

Some one please help!! :confused:

Share this post


Link to post
Share on other sites
Same thing here, i resolve the problem by changing the "Command Per Clock" to Disable in the Genie BIOS Section.

 

You have the same Corsair memory as I do? Please share some more information!!

Share this post


Link to post
Share on other sites
Thanks for all your support but I am really new to memory timing. I usually never overclocks but this dilima made me a stronger computer man.

I would appreciate if anyone can point me to the right direction. I know how to change memory timing but I just don't know what to put in. Changing to 2T wouldn't make the timing even more aggressive? I thought maybe I should relax the timing more, I dunno, I'm noobing.

Where do you get the 510-2 bios? I already flashed the newest bios I can find but I don't know if it's the one you are talking about.

Some one please help!!

 

^

|

|

|

 

Same thing here, i resolve the problem by changing the "Command Per Clock" to Disable in the Genie BIOS Section.

Share this post


Link to post
Share on other sites
Thanks for all your support but I am really new to memory timing. I usually never overclocks but this dilima made me a stronger computer man.

I would appreciate if anyone can point me to the right direction. I know how to change memory timing but I just don't know what to put in. Changing to 2T wouldn't make the timing even more aggressive? I thought maybe I should relax the timing more, I dunno, I'm noobing.

Where do you get the 510-2 bios? I already flashed the newest bios I can find but I don't know if it's the one you are talking about.

Some one please help!! :confused:

 

In genie bios they have a line called " command Per Clock" Choose disable and that is 2T ;). Bioses are located here http://www.techpowerup.com/articles/other/114

Share this post


Link to post
Share on other sites

I finally had time to mess with my rig alittle more.

Interesting thing is in the Genie bios section, i don't have a line call " commend per clock". Is there something else that might be the same thing? Weird.....

 

Help please!!

 

I see "Cas latency" and other settings but nothing for me to select disable.

 

Thanks....

Share this post


Link to post
Share on other sites

No setting to 'change' command per clock is NOT visible with AMD Athlon 64 4000+ 1mb 90nm San Diego rev. E and the official bioses so far. Takes use of beta bios to reveal that command per clock setting at this time with that processor.

 

RGone...

Share this post


Link to post
Share on other sites

I fixed it!! Turned out the 510-2 bios allows me to disable the Command per clock!! Thank you guys for all the help!!

 

Steve

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...