Jump to content
Sign in to follow this  
RahulM

How is this 3dmark05 score?

Recommended Posts

I put very high settings, I'm not sure if it's the standard to do so, please tell me what settings I should try.

 

I used 1920x1200, 4xAA, 8xAni and got 4558.

 

My specs:

 

 

CPU: AMD64 4000+

CASE: ATX Antec SLK3000B NOPS BLACK

MOBO: DFI Lanparty UT NF4 Sli-DR

HDD: 2x Raptor 10k RPM (RAID0)

VidCard: 2x 6800 Ultras

Psupply: 600W Enermax noisetaker

Ram: Kingston KVR 400mhz DDR NO-ECC 2gig kit

Monitor: Dell 2405FPW

Extras:Zalman CNPS7000B-AlCu heatsink and a Vantec 120mm Stealthfan

Opt. drive:NEC 3520A

Share this post


Link to post
Share on other sites

Use the default setting s in 3DMark05 ie....NO AA.....and leave the resolution at 1024x768. You can turn off the cpu tests if you have the registered version. Then in your bios settings set your AA and AF to let the application decide. Set all other settings to performance, and turn off V sync.

Share this post


Link to post
Share on other sites

Ok, with the default settings, I get 9495. :) Which is pretty damn good from what I can tell. :)

 

Too bad I don't have the knowledge and experience to make it go any higher like most of you guys. The top 3dmark scores are at like 13000+, wow...

Share this post


Link to post
Share on other sites
Ok, with the default settings, I get 9495. :) Which is pretty damn good from what I can tell. :)

 

Too bad I don't have the knowledge and experience to make it go any higher like most of you guys. The top 3dmark scores are at like 13000+, wow...

 

Update yer signature with yer specs and I'm sure some folks around here can make some suggestions on what to tinker with...

 

Just copy and paste from your first post into your signature...

Share this post


Link to post
Share on other sites

With my rig as in my sig, at everything stock except VDIMM at 2.9V for stability I got somewhere in 6400 range... I can't remember exactly. Not bad, I thought, for a workstation graphics card and cheap RAM. My Dad thought it looked choppy.

 

J

Share this post


Link to post
Share on other sites
Everytime I see your avatar I just can't help but laugh!!!!!!! :P

that's funny, because i do the same! I'm nothing like it, trust me!

Share this post


Link to post
Share on other sites

I tried to save my sig, and it said:

 

"There are no subscribed threads to display in this folder for this time period."

 

EDIT: Oh :) There we go

Share this post


Link to post
Share on other sites
that's funny, because i do the same! I'm nothing like it, trust me!

 

The more serious your replys the harder I laugh cuz the two just don't go together. I was rolling on the floor when you were helpin out Xwhiteboy awhile back...You put in some serious overtime on that one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×