Jump to content
Sign in to follow this  
Combo7

Slow Program Installation (Only at Start)

Recommended Posts

Hmm i dont really know whats going on here. When i insert a cd into the drive, it reads the cd and all no problem, but when i go to install something or unzip it, it takes a really long time for the installation to start. After that, its perfectly fine. Its just basically at the start of the installation its really slow.

 

Examples: 1.) Unzipping the 3DMark'05 file took a while

2.) For the Installation of Brothers in Arms, it took a while for the installation bar to start goin.

 

P.S. it doesnt take anything like 5 minutes, it just takes longer than it should. I approx. 30 seconds to a 1:30 for the installation to just start.

 

-----------Sorry if this doesnt really make sense....this is the best i could explain it.

Share this post


Link to post
Share on other sites

Hello,

 

Do you havr any anti-virus software running.

The realtime scanner might be scanning zips/cabs - compressed files.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...