Jump to content
Sign in to follow this  
Protostar

AquaMark3 not working anybody know why..?

Recommended Posts

Hey all,

 

I have the latest video drivers. I have all updates. I used to b able to run this program back when I had an AMD XP CPU.

 

The error I get is: Exception_Access_Violation

 

AquaMark3 runs all the way to the end. Then, when it's suposed to give you a score I get that error message.

 

Anybody have a clue...? Anybody have a fix...?

 

thanks in advance..............

 

Proto

Share this post


Link to post
Share on other sites
Hey all,

 

I have the latest video drivers. I have all updates. I used to b able to run this program back when I had an AMD XP CPU.

 

The error I get is: Exception_Access_Violation

 

AquaMark3 runs all the way to the end. Then, when it's suposed to give you a score I get that error message.

 

Anybody have a clue...? Anybody have a fix...?

 

thanks in advance..............

 

Proto

 

That is a very common problem with AM3 and is because of the old version of Direcpll.dll

they used. FurtureMarks 3DM03 also had that problem for while.

 

It is easily corrected using a later version of Direcpll.dll. Here is the info straight from the

AM3 website:

 

AquaMark3 Hotfix Download

 

This is Version 1.53 of Entech's Powerstrip "Direcpll.dll", it is recommended to

properly run AquaMark3 with some newer graphics hardware. It fixes problems

like black screens, exceptions/access violations and incorrect clock speed detection.

 

Please download direcpll-153.zip - www.aquamark3.com/direcpll-153.zip - then

locate your AquaMark3 directory (i.e. C:ProgramsAquaMark3), backup the

original "direcpll.dll" and finally unpack the downloaded .zip file into your AquaMark3

directory, overwriting the original "direcpll.dll".

Share this post


Link to post
Share on other sites

does anyone have the 1.53 dll? I can't find it and of course these guys don't exist anymore...:( Would love a link to the 1.53!

 

That is a very common problem with AM3 and is because of the old version of Direcpll.dll

they used. FurtureMarks 3DM03 also had that problem for while.

 

It is easily corrected using a later version of Direcpll.dll. Here is the info straight from the

AM3 website:

 

AquaMark3 Hotfix Download

 

This is Version 1.53 of Entech's Powerstrip "Direcpll.dll", it is recommended to

properly run AquaMark3 with some newer graphics hardware. It fixes problems

like black screens, exceptions/access violations and incorrect clock speed detection.

 

Please download direcpll-153.zip - www.aquamark3.com/direcpll-153.zip - then

locate your AquaMark3 directory (i.e. C:ProgramsAquaMark3), backup the

original "direcpll.dll" and finally unpack the downloaded .zip file into your AquaMark3

directory, overwriting the original "direcpll.dll".

Share this post


Link to post
Share on other sites
does anyone have the 1.53 dll? I can't find it and of course these guys don't exist anymore...:( Would love a link to the 1.53!

 

Shoot me an email.

 

Viper

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...