Jump to content
Sign in to follow this  
Jester FPS

Smartguardian Problem, Please Help

Recommended Posts

I checked my fans + cpu fan and everything is working properly but I still get this read error....see pic below.

 

 

untitled20bc.jpg

Share this post


Link to post
Share on other sites

uninstall the version you have and download the one on the dfi.com.tw page for your board:

 

http://www.dfi.com.tw/Support/Download/dri..._FLAG=A&SITE=NA

 

 

(direct link:

 

http://www.dfi.com.tw/Upload/Driver/ITE_SG_050123.zip )

 

 

 

 

edit: grrrrr they still have Ntune for download!!!

 

 

DO NOT DOWNLOAD AND USE NTUNE ON YOUR BOARD!!!!!

 

IT CAN AND WILL KILL IT!!!!

Share this post


Link to post
Share on other sites

Thanks for the warning angry_games, I had ntune installed already so I quickly un-installed it. I solved the problem somehow, here's what I did.

 

1) Un-installed the smartguardian that I had

2) Re-installed the smartguardian program from DFI retail disc

3) Re-boot

4) Still had 128 C error

5) Attempted to shutdown, computer hanged

6) Manually turned off the PSU and let everything "whir" down

7) Turned computer back on, and smartguardian read temperatures fine

 

I have one last question, regarding my NB +1.5V and should I be concerned with it's voltage?

 

untitled27xn.jpg

Share this post


Link to post
Share on other sites
uninstall the version you have and download the one on the dfi.com.tw page for your board:

 

http://www.dfi.com.tw/Support/Download/dri..._FLAG=A&SITE=NA

 

 

(direct link:

 

http://www.dfi.com.tw/Upload/Driver/ITE_SG_050123.zip )

 

 

 

 

edit: grrrrr they still have Ntune for download!!!

 

 

DO NOT DOWNLOAD AND USE NTUNE ON YOUR BOARD!!!!!

 

IT CAN AND WILL KILL IT!!!!

 

 

exactly how does NTUNE kill a board(seriously)?!

I been using it for months.

 

 

thanx,

h

Share this post


Link to post
Share on other sites

It has killed enough boards with some weird overclocking until it is in general not worth the risk to use it on a DFI board. Someother board maybe that does not have tons of bios options but not too good on the DFI optioned bios.

 

 

RGone...

Share this post


Link to post
Share on other sites

I have it installed on my pc but don't use it, am I safe or should I uninstall if it can be(if if can be uninstalled how would I go about doing so.)

 

Thanks

Share this post


Link to post
Share on other sites

I´m new here, so please forgive my noob question...

 

My mobo (Ultra-D Rev A00) also shows me wrong (too high) temps:

 

e.g. CPU Core 70 degree Celsius (BIOS pc-health status: 25 degree...) !

 

also use the software directly from ITE (SGuardian_it8712_8900135-250.zip), but same game...

 

Any ideas :confused:

Share this post


Link to post
Share on other sites

try uninstalling smartguardian, re-installing it -> then shut down the computer, and switch off the psu and unplug the power cord. boot up and see if it gives you the same readings.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...