Jump to content
Sign in to follow this  
passionne

Using a 2nd graphic card in the 2nd PCI-e port

Recommended Posts

Hello,

 

I try to make 2 Leadtek 6800 Ultra work in SLI, without any success.

 

So I use only the one located in the top PCI-Express port.

 

But I would like to use the other one located in the bottom PCI-e port, without unpluging it : as soon as I want to test the bottom card, I would like to change the DVI screen plug and choose the bottom card with software. I don't want to physically move the cards since they are watercooled and linked by a plug and it is not convenient at all if I remove the 2 cards : I will have to keep the top card in my hand while the bottom one will be in the the 1st PCI-e port.

 

So, do I have to change a bios parameter ? Otherwise, what must I do in Windows XP to switch on the bottom card ?

 

Thanks.

Share this post


Link to post
Share on other sites

I changed the motherboard jumpers as explained in the manual to enable SLI mode.

 

When I boot, the bios information, DFI logo and Windows XP Professional title appear. But when booting in Windows XP SP1, there is a black screen. I am sure that Windows boots since I hear the music boot and the programs sounds when they start automatically.

 

My screen is a flat panel : Videoseven L20CM, 20.1''.

My Forceware is 76.45

My motherboard is DFI nF4 SLI-D

 

I made the following tests :

- screen DVI plug into the 3 other graphic cards DVI plugs : always the problem.

- change DVI by VGA connector : same problem.

- test each card independently : each one works in single VGA mode.

- change "SLI broadcast aperture" parameter in Bios : same problem.

- I checked the graphic cards bios version, it is the same (05.40.02.32.00) and they are both SLI-certified.

 

Someone suggested that Windows XP SP2 is necessary for SLI, but he is not sure. I have only Windows XP SP1

 

Would you have an idea ?

 

Thanks.

Share this post


Link to post
Share on other sites

Methinks you need to do two things:

 

1. Upgrade to XP service pack 2.

 

2. Enable sli in nView Desktop Manager. This step is not mentioned in the manual (I read all 139 pages lol), and I found it by chance. It solved my problems, which appear identical to yours.

 

ricey

Share this post


Link to post
Share on other sites

When will I have to enable SLI in nView Desktop Manager ? When SLI mode will be enabled ? Indeed, I have just searched SLI in Nview and I did not find it.

 

And for XP SP2, I am bothered since I cannot install this update ("non-official" SP1). Since XP 64 bits has been launched, I would prefer to directly buy XP 64 bits. But is this version compatible with SLI ?

 

And there is another problem : if I install XP 64 bits, many drivers are likely not to be compatible ?

Share this post


Link to post
Share on other sites

Hello,

 

"non-official" SP1, what does that mean?

 

If you reinstall windows and install SP2 it should work.

Share this post


Link to post
Share on other sites

Yes, it is a pirated version.

 

My problem is : do I buy SP2 and XP 64 bits in 6 months or XP 64 bits today ?

 

The best solution would be to acquire a pirated version of XP SP2 now and to buy Xp 64 bits later, when this OS will be stable and all drivers fully compatible (printers, joystick...)

Share this post


Link to post
Share on other sites

yes, I have never been a big believer in buying a beta version of a Microsoft operating system :D . Billy boy Gates might consider that it is ready for release, but we all know it is going to be a flaky beta, at best.

 

There are plenty of copies of XP Pro/Corporate with SP2 available in all corners of the net; ftp, bittorrent, hotline, waste, etc. It is not exactly hard to find :) .

 

ricey

 

p.s. I am not condoning software piracy here, I am merely stating facts.

Share this post


Link to post
Share on other sites

I agree with you, Windows Xp 64 bit is a beta version and the users will be the testers, as usually.

 

So I will search for a pirated XP SP2 version and will test SLI afterwards.

 

I will inform you if that solves my problem.

 

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×