Jump to content
Sign in to follow this  
Clocker

NF3 Ultra-D 939/AGP

Recommended Posts

Guest Nano
Hi there :)

 

I'm having big problems overclocking my Opteron 144. The thing is I can't go higher than HTT 216 (that is with the 824 bios, I assume that's the infamous bug). The 711 bios sets my HTT to 339Mhz (WTF??) and the 705 always stays at 200Mhz whatever value I choose. Am I missing something or is there 3 different bios, all bugged???

 

thanks ^^

 

Im using the 711 bios with a 144 CABNE and so far it's stable in windows with default voltage at 300HTT with 166 memory divider.

Share this post


Link to post
Share on other sites
Im using the 711 bios with a 144 CABNE and so far it's stable in windows with default voltage at 300HTT with 166 memory divider.

You should try for 2.9 that chip should be able to get close to 3ghz with around 1.5v :nod:

Share this post


Link to post
Share on other sites

This guy has no idea what he's talking about.

 

Motherboards like many electronic assemblies are made in batches. The same factory can turn out hundreds of different assemblies.

 

Additionally, once a run is made, they don't ship all the units at once.

 

DFI USA has no control over when product is shipped other than to request the release of additional units.

 

I guess he's never heard of running out of stock while waiting for another delivery.

 

No! Its no longer being manufactured,and hasn't been for a few months now. Lets use common sense people, why wouldnt they have it for sale at "major" online retailers if there wasn't a problem. DUH!!!! Get it throught your heads "THIS BOARD WAS/IS A HASBEEN,AND IS A FLOP!!!! If your able to get 30.00$ for it consider yourself lucky.

 

*Sorry someone had to say it.* If you don't believe me,call DFi yourself. :shake:

Share this post


Link to post
Share on other sites
This guy has no idea what he's talking about.

 

Motherboards like many electronic assemblies are made in batches. The same factory can turn out hundreds of different assemblies.

 

Additionally, once a run is made, they don't ship all the units at once.

 

DFI USA has no control over when product is shipped other than to request the release of additional units.

 

I guess he's never heard of running out of stock while waiting for another delivery.

 

Now you know better then that :nod: Its not been in stock at newegg for 2 months now. Are you saying that Newegg,ZZF,Monarch,Ewiz,etc. aren't requesting anymore boards? If they (retailers) are in fact requesting more boards be shipped in,why is it taking so long? I'm confused here,can you please fill me in? :confused:

Share this post


Link to post
Share on other sites
After being out of the loop for a bit, I noticed this board is back in stock at some of the no-namer shops around the net. Is the thing still too problematic to consider purchasing? I have no interest in weeks of troubleshooting.

The only prob I have had is with the chipset fan needing to be replaced...

Share this post


Link to post
Share on other sites
Guest Nano
You should try for 2.9 that chip should be able to get close to 3ghz with around 1.5v :nod:

 

You bet I'm close to it now. 2987 at the moment... still pushing gently...

Share this post


Link to post
Share on other sites
Guest Nano

Gecko, with a 148 cabye you should get 3ghz just fine as long as you have a decent cooling.

 

Mysterfix, I got the 3ghz stable, have to run 133 mem divider and cas 2.5, 2 isnt stable for some reason.

Share this post


Link to post
Share on other sites
Guest Nano

Can you run memory with this board at about 280Mhz with a 166 divider?

The PQI TCCD I have now is unable to do it.

Is that what was discussed before, this 278Mhz limit? if not I'm thinking of getting better ram.

It sucks being a 3ghz with the ram at 215Mhz because of the 133 divider.

Using 711 bios.

Share this post


Link to post
Share on other sites
Can you run memory with this board at about 280Mhz with a 166 divider?

The PQI TCCD I have now is unable to do it.

Is that what was discussed before, this 278Mhz limit? if not I'm thinking of getting better ram.

It sucks being a 3ghz with the ram at 215Mhz because of the 133 divider.

Using 711 bios.

A couple things:

 

1) On my Venice, I found that running 2T 1:1 and tight timings gave me better performance than did using a divider to keep me under 275ish. But yes, 166 did work on the board. Your divider issue may be Opteron related; this is not uncommon.

 

2) I was running BIOS v824 without any problems with an Opteron. It may be worth a shot to flash it, especially if it solves your current problems.

Share this post


Link to post
Share on other sites
Can you run memory with this board at about 280Mhz with a 166 divider?

The PQI TCCD I have now is unable to do it.

Is that what was discussed before, this 278Mhz limit? if not I'm thinking of getting better ram.

It sucks being a 3ghz with the ram at 215Mhz because of the 133 divider.

Using 711 bios.

 

If you are a die hard gotta run 1T your gonna struggle with this board. Switch it over to 2T and see if you can get it 1:1...Loosen it up at first and see how high you can get it then start tightening it up back at 310...aint the end of the world if you can run it that high at 2T ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...