Jump to content
Sign in to follow this  
Clocker

NF3 Ultra-D 939/AGP

Recommended Posts

ive never had the 7.05 or 7.11 bios not save settings for me....if you are having that problem I would take a look at some of the hardware plugged into the board (these boards dont like VALUE anything remember)

interesting.... cause i didn't.

Share this post


Link to post
Share on other sites
interesting.... cause i didn't.

 

Doesn't happen to everyone...Mine saves but only after I go through a routine. Hard for AG or Rgone or anyone really to answer a question if they can't create the same problem to see what might be going on...

 

Some people couldn't change their default voltage without windows bsod'ing with 602...There are some things occuring that are consistant with all the boards and some things that are only affecting a few. Alot of issues seem to have been resolved with 711 but for someone not to be able to use the fixes is pretty farked up.

 

Rather than asking Angry or Rgone if they are working on a new bios the question should be directed at Tech support in Taiwan. Hell, email each of the four available tech support addresses on the DFI website to see what answers they spit out. Here's a link to all four Most replies have been generic automated responses.

Share this post


Link to post
Share on other sites
2 x 120Gig Maxtor SATA
IN RAID??? If so flash 711 and before trying to change anything in bios unhook the POWER cable to the 2 drives in raid array and then into bios and setup the raid array and save and exit. See that raid array is now enabled in bios. Ok it is? Shutdown and hook up the power to the SATA drives and tweak away.

 

RGone...

 

 

I am suffering the same as Tim.

 

I dont see how you can say that having a "Value" component in your system wont allow you to even change the time in the bios?I cant even change the enable USB keyboard without it locking up and making my DVD drives thrash.

 

Is there any updates in the pipeline for a new bios that works?

 

 

J

Share this post


Link to post
Share on other sites
Guest bobyjo

blinker0::Did you try a new blank chip and have it written by a professional machine, that all it does is write to a eprom chip.

 

It may make a difference if the file was written by a bios flasher, than a floppy disk.

 

I always have used a floppy disk with a pure dos flasher, but seems like these nF3 boards are a bit more picky than most other dog.

 

The disk I purchased with 711 written to it, works beautiful. Set anything at anytime and no problems

Share this post


Link to post
Share on other sites

Some of the reason Value Or cheep Components Dont do to good Is and If I quote this wrong RGONE please correct me " These tight butt BIOS".. I think it how RGONE put it many moons and pages ago.. Value /Cheep ESSPECIALY MEMORY cant handle the tight timings.. that are BIOS embedded.. and you cant change...

Share this post


Link to post
Share on other sites

Beta!!! Flash at your OWN RISK!!!

 

http://www.dfi.com.tw/Support/Download/bio..._FLAG=B&SITE=US

 

IMPORTANT NOTICE :

The BIOS and Drivers in this section are still under evaluation. Please be advised that warranty will be voided for any damages caused by these BIOS/Drivers on your system and DFI is not liable for such damages. If you are looking for the latest released BIOS/Drivers, please visit our DOWNLOAD site to obtain the latest BIOS/Drivers.

 

RGone...

Share this post


Link to post
Share on other sites

This was flashed at work.. Not on this /or any of my computers.. But i didnt say i was having problems either.. Just said it didnt make any difference on mine'''..mine was coded "as they refere to it at work" By someone alot smarter than me .. That knows how to decompile the original.. and check its data with the written data.. ANd know what all those XXOO98OX2's mean.... lol Wish I knew.. HEHE would save me alot of begging

 

 

 

SORRY BOBYJO I MISS READ YOU QUESTION AS A STATEMENT !! I apologise

Share this post


Link to post
Share on other sites

Some motivation to finish lapping my XP-90 this evening...And pop the HS off the Sandy :D

 

Hope this beta solves the no save issue...Or just makes 705/711 obsolete I guess would be a better description...

Share this post


Link to post
Share on other sites

Just flashed booted fine.. Actualy faster.. Some different options that was used on older boards CPU throttleing ect .. Will test more later.. Going to prime it @ stock for a few hours.. Voltages closer to what I have measured with voltmeter... GOOD LUCK GUYS

 

 

 

EDIT AFTER FIRST REBOOT IT SET HTT to 217 But every thing elses Stayed like I had it set

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...