Jump to content
Sign in to follow this  
Clocker

NF3 Ultra-D 939/AGP

Recommended Posts

I doubt anyone could get 1T with 4x512.

 

soon im getting some GEIL PC3200 2-2-2-5 BH-5...thought i'd see wat all the fuss is about...hopefully be here on monday :D

 

i'll try it in with my OCZ...and see wat happens :P

 

then i'll test each one, and keep the best one...stick the other in my new MCE pc :P

 

 

and my chipset fan is dieing...when i turn on my PC there is a horrible noise, dissappears after a few seconds...looks like i'll be getting the Zalman...

 

and, i think im gonna flash back to 705, i haven't had much luck overclocking with the 711 BIOS...705 gave me my best so far....

Share this post


Link to post
Share on other sites

Well I got my RAM back, turns out they shipped me some Enhanced Latency Ram instead of my normal Rev 3 (thanks OCZ!) Only problem now is I have 2 sticks of Rev 3, and 2 stick sof EL for 2gb's. Suprisingly it does boot! The problem? Well the motherboard BIOS, Memtest and Windows Control Panel is picking up I only have 1gb of Ram. CPU-Z however says I have 2 gb's. I Have all sticks in the mobo, so I'm not sure why it says I only have 1gb.

 

 

Anybody with 4x512mb's getting this problem? How do I get all 2gbs to show up?

 

I'm runing 7/11 bios btw.

Share this post


Link to post
Share on other sites

This is probably a dumb question :) but i'm gonna ask anyways so don't yell at me :) What is the benefit of running the 166 divider???? Is it just so you can reach 300fsb??? I had mine up too 310x8=2480 310x3x2=1860 2.5/3/6/3 1:1 2.8v and it ran fine but my system was still slower using these settings.

 

Also my frick'n onboard lan took a crap yesterday 1st the fan then the lan what next???? anything else on this board rhythm with fan and lan??? (rfol) i guess not so the board should be good now (lol) I also went back to the 705 bios i think it is more stable for me.

Share this post


Link to post
Share on other sites
This is probably a dumb question :) but i'm gonna ask anyways so don't yell at me :) What is the benefit of running the 166 divider???? Is it just so you can reach 300fsb??? I had mine up too 310x8=2480 310x3x2=1860 2.5/3/6/3 1:1 2.8v and it ran fine but my system was still slower using these settings.

 

Also my frick'n onboard lan took a crap yesterday 1st the fan then the lan what next???? anything else on this board rhythm with fan and lan??? (rfol) i guess not so the board should be good now (lol) I also went back to the 705 bios i think it is more stable for me.

 

Yes...just meant to slow yer memory down where it can function.

Share this post


Link to post
Share on other sites
Guest bobyjo

It is not unusual for the lan connections to fail under extreme stress.

 

Especially when getting the system way beyond specs. You may resolve this by using a great NIC card, 3 Com is one that will take the extreme settings and still keep on keeping on. T1

 

he only problem with these NIC's is the cost. They will run you about $50.00 each.

The only other resolution is to drop the system back down closer to specs so the components willl be able to operate.

 

If you have a lock on the pci bus, that may resolve the problem..

 

"IF" is a mighty big word!

Share this post


Link to post
Share on other sites

Thats what i thought about the memory!!!! Thanks

 

Oh i was not overclocked at the time of the lan disaster, I was at default in windows for 2 days when out of the blue i got a little icon flashing detecting lan connection failed, and i tried everything to get it back , so i put in my trusty 3Com 1gigabyte lan card and it is now working again (strange) why these thing fail so fast especially on DFI boards :( Thanks

 

 

On more question any idea why my Patriot PC3200+xbl fails test #8 at STOCK in all slots but works flawless on my DFI NF3 socket 754 board????, It just will not run on this ultra-d board not matter what i try :( I talked with Patriot tech and they did issue me an RMA but they are at a lose why it does not work on this board, but work flawless on a different board. I really don't wanna bother with the rma if the memory is good if you know what i mean.

Share this post


Link to post
Share on other sites

Hi, back with report of current oc, still on 711

 

cpu = 240htt x 11 = 2.66g in cpuz

vcore = pass +.2 = 1.4 in cpuz

ram = 200, 1:1, 1T, 3,4,4,8 = 241 in cpuz

vdim = 2.7 bios = 2.8 in cpuz

sandwich = 6900MB/s

 

System stable so far.

When new bios come out 7/11 + 30days = 8/11 (next week)?

Share this post


Link to post
Share on other sites
Hi, back with report of current oc, still on 711

 

cpu = 240htt x 11 = 2.66g in cpuz

vcore = pass +.2 = 1.4 in cpuz

ram = 200, 1:1, 1T, 3,4,4,8 = 241 in cpuz

vdim = 2.7 bios = 2.8 in cpuz

sandwich = 6900MB/s

 

System stable so far.

When new bios come out 7/11 + 30days = 8/11 (next week)?

 

LOL...no schedule for releases :) We get em when they release em. I think things have settled down a bit. They haven't had a "beta" to even play with for quite some time...

Share this post


Link to post
Share on other sites
......On more question any idea why my Patriot PC3200+xbl fails test #8 at STOCK in all slots but works flawless on my DFI NF3 socket 754 board????, It just will not run on this ultra-d board not matter what i try :( I talked with Patriot tech and they did issue me an RMA but they are at a lose why it does not work on this board, but work flawless on a different board. I really don't wanna bother with the rma if the memory is good if you know what i mean.

 

Can you post a screenie of the A64 Tweaker at "STOCK" when it's setup and failing test #8...?

Share this post


Link to post
Share on other sites
Thats what i thought about the memory!!!! Thanks

 

Oh i was not overclocked at the time of the lan disaster, I was at default in windows for 2 days when out of the blue i got a little icon flashing detecting lan connection failed, and i tried everything to get it back , so i put in my trusty 3Com 1gigabyte lan card and it is now working again (strange) why these thing fail so fast especially on DFI boards :( Thanks

 

 

On more question any idea why my Patriot PC3200+xbl fails test #8 at STOCK in all slots but works flawless on my DFI NF3 socket 754 board????, It just will not run on this ultra-d board not matter what i try :( I talked with Patriot tech and they did issue me an RMA but they are at a lose why it does not work on this board, but work flawless on a different board. I really don't wanna bother with the rma if the memory is good if you know what i mean.

I have seen this too a bit..works on one board and not another.. Some just wont do DUAL CHANNEL... I have had brand new sticks below default freg and still not do DUAL channel.. But will do single channel just fine..

My question to you will they work on the ULTRA board in single channel

Share this post


Link to post
Share on other sites
This is probably a dumb question :) but i'm gonna ask anyways so don't yell at me :) What is the benefit of running the 166 divider???? Is it just so you can reach 300fsb??? I had mine up too 310x8=2480 310x3x2=1860 2.5/3/6/3 1:1 2.8v and it ran fine but my system was still slower using these settings.

 

Also my frick'n onboard lan took a crap yesterday 1st the fan then the lan what next???? anything else on this board rhythm with fan and lan??? (rfol) i guess not so the board should be good now (lol) I also went back to the 705 bios i think it is more stable for me.

To run the CPUat a Higher MHZ and the memory at a lower setting When it wont go any higher... This 3000 is the only one of MY 64's that i am doing that on ... The others have higher multipliers .. so I run out of CPU before I do memory

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...