Jump to content
Sign in to follow this  
Clocker

NF3 Ultra-D 939/AGP

Recommended Posts

yep...

 

i've never used one before...but if the RAM draws its power from the +5v rail (I THINK!) then you can destroy the board...

 

what ram do you have??? is it BH-5??? or TCCD??? (or something different :P)

 

BH-5... so u dont think I can use the Booster?

Share this post


Link to post
Share on other sites
The Vdimm power supply draws power from the +3.3V PSU rail...

 

Here is a Vdimm mod someone asked me to do:

 

http://www.rhcf.com/sisubb/ultimatebb.php/topic/31/125.html

 

 

BH-5... so u dont think I can use the Booster?

 

well, i THINK you can...but i don't know for sure...

 

my old EPOX used the +5v rail for the RAM, and for that reason, it was incompatible with the booster, so i did a manual mod for it... :)

 

check with the OCZ website, they have a compatability listing on there...and ask around at some different forums...this is/was a very highly anticipated motherboard, and im sure there are many people that have one and don't post here...

Share this post


Link to post
Share on other sites
Guest Lucky
BH-5... so u dont think I can use the Booster?

 

Ive used the Booster from the very 1st startup on this mobo and has been running on 3.6v ever since, no issues at all.

Share this post


Link to post
Share on other sites
Ive used the Booster from the very 1st startup on this mobo and has been running on 3.6v ever since, no issues at all.

 

w00t, nice... Im gonna try in 20 minutes. First I want to see if my watercooling is leak free :) Ure reading the voltage on the display of the booster? Or are u measuring on some other points @ the motherboard?

Share this post


Link to post
Share on other sites

Serves me right for being an early adapter... And after waiting over a year for it, this is what they say? Dunno about you guys but i'd much rather know what the hell the resistor is for before desoldering it.

 

I dunno if it's even worth returning the board just to get an issue like 1T fixed for me personally. For others it might be.

 

Yarr, this sucks. Hopefully this can all be put down to speculation and just be fixed with a BIOS update, like half-said in that email...

 

---dens

Share this post


Link to post
Share on other sites
:confused: :confused: What?

 

He'd be referring to the booster he just tried.

 

Mmm, so clear... :rolleyes:

 

---dens

Share this post


Link to post
Share on other sites
:confused: :confused: What?

 

Sorry... I meaned the booster... :)

 

/edit

 

[bimg]http://www.xs4all.nl/~dalfsen/pifast.jpg[/bimg]

 

My max at the moment, cant get my memory any faster because it just freezes then. The memory does 260mhz 5-2-2-2 T1 on the MSI k8T Platinum of a friend of mine... I dont get it :S Im using the yellow slots atm

 

Pics are oversized. Please to resize. RGone...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...