Jump to content
Sign in to follow this  
Clocker

NF3 Ultra-D 939/AGP

Recommended Posts

My latests oc experience...

This, given my config, i'm a newb oc'r (or coward) and I think I understand this board (at least with my tccd ram)

 

I had problems at 250x10, 166div, 208mhz ram, 1T,2,2,6

Not much, just lingering occasional IRQL when running (not at bootup).

After reading through some of the oc settings of some with my exact hardware

(except ram), decided to slow the ram down and focus on the cpu a bit.

 

I changed to 230x11, 200 (1:1), 230mhz ram, 2T,337.

Also upped the vcore to (pass through) +.2 (1.4 actual), and lower the vdd to 2.6 (2.64 actual?) And a few other Giasan tccd changes.

 

Cpu-Z reads 2.54g cpu, 230m ram.

Sandram mem bandwidth is now at 5600 m/s, before on old settings it was 6300.

 

Ran all benches, ran the "torture" tested cpu/ram(lots of ram) test for 12 hours,

no errors.

Its not quite as crisp as 1T but, It could be either the mobo, or mem controller

don't like 1T. Like I said, i relaxed timings and cmdrate.

I was never able to run these ram on my old asus nf2 board at these timings.

So, I will asum the ram is stable and now rachet up the cpu for a while.

Its running very good now, we'll see what the cpu can do.

Let you know ...

Share this post


Link to post
Share on other sites
Originally Posted by Asg

Has anybody at DFI ever used a silencend graphics card?

Sadly to say, i think no, cause my graphics card is to big for the chipsetcooler!

I pushed it into the agp slot, but it won´t "snap" into the slot, cause either the chipset cooler or the graphics card cooler is too big. Why has the chipset to be in such a really bad position? Just 5 cm more south would be great. Does anybody know, if theres a cooling solution smaller than 1 cm in heigh for the chipset?

Will the chipset burn, if i just use the little heatspreaders without the (extremly loud) fan?

Or i could try to cut of my zalman (which of course won´t fit) by half :/

Hate it...

 

So, anybody with an Artic Silencer graphics card should stay far away from this board!

 

Well, a little like the tail waggin the dog aint it. First the agp cooler co's wanted

to take up agp and a pci slot. Any mobo co's remove that pci slot on their next board?

Then the agp/cooler co's wanted to expand out to the back of the mobo with 1.5"

thick duct. Any mobo co's remove caps/chips from that area?

 

Check this board out, theres no other place it could have gone.

 

edit: actuall they could have moved the NB more towards the floppy connector

they'ers room. But the board was probably designed a year an a half ago befor

big mofo agp ductworks inc. went into biz...

Share this post


Link to post
Share on other sites

where i can get bios rom for this board. i have two additional but only one flashes and it is small i think 2mb, the other one doesn't flash at all. these two are from asus boards.

Share this post


Link to post
Share on other sites
where i can get bios rom for this board. i have two additional but only one flashes and it is small i think 2mb, the other one doesn't flash at all. these two are from asus boards.

 

Hehe, well first of all if you have 2 that don't work you really don't have any.

Second, theres no way to be able to load the bios without an "external"

burner (is there?). You have to have a burner specifically for that chip, so...

what do you have, the mobo is out of the question for this?

Third and most important, you have to have a burner with a specific loader software (sold seperately). If you can't boot bios on mobo, you can do nothing.

Even if you could boot, its a singular operation... affects only the boot bios.

I think it would have to post first though. Even if its the same chip, it won't

post accross mobos/chipsets (will it?)....

Share this post


Link to post
Share on other sites

has any one tried OCZ VX series ram on this board... And with the voltage avalible on this Beast :-) does anyone think it would be wise to try them

Share this post


Link to post
Share on other sites

IF YOU GET IT TO FLASH >> IT WILL KILL THE CMOS MOST LIKELY!!!

 

I know!

 

RGone...

 

where i can get bios rom for this board. i have two additional but only one flashes and it is small i think 2mb, the other one doesn't flash at all. these two are from asus boards.

Share this post


Link to post
Share on other sites
Hehe, well first of all if you have 2 that don't work you really don't have any.

Second, theres no way to be able to load the bios without an "external"

burner (is there?). You have to have a burner specifically for that chip, so...

what do you have, the mobo is out of the question for this?

Third and most important, you have to have a burner with a specific loader software (sold seperately). If you can't boot bios on mobo, you can do nothing.

Even if you could boot, its a singular operation... affects only the boot bios.

I think it would have to post first though. Even if its the same chip, it won't

post accross mobos/chipsets (will it?)....

 

sir, i have flashed some roms from dos on the motherboard directly by removing the original rom after boot and after loading the flashing program in the ram. it's not complicated at all. i just need one empty rom, that is all. no burner needed

Share this post


Link to post
Share on other sites
IF YOU GET IT TO FLASH >> IT WILL KILL THE CMOS MOST LIKELY!!!

 

I know!

 

RGone...

 

no sir. it doesn't happen in my case. just exchange the rom after boot to dos. the rom drive is not active until there is command to be accessed and written. i have tried this on assus boards and on this one.

Share this post


Link to post
Share on other sites
Guest bobyjo

Are you saying you flashed to the 705 bios file and have no problems afterward?

Share this post


Link to post
Share on other sites
Are you saying you flashed to the 705 bios file and have no problems afterward?

 

no. i need to keep the the original bios on the original rom and use another rom to flash and reflash with the various bioses. as we know the battery keeps alive the settings only. the software that is written in the bios rom is non valutile and it doesn't need power to be preserved. it does need the power just to be reflased

Share this post


Link to post
Share on other sites
Guest bobyjo

Not a bad idea, I do not have extra bios chips to do this procedure.

 

Never have done this at any time.

 

The only time I purchase a new bios chip is if the file in the chip I have is corrupted and will not allow a new flash to fix the problem.

 

I have the chip puller and it is not a hard thing to do.

 

I just never thought of installing a new bios chip then flashing it to a differendt bios file.

Share this post


Link to post
Share on other sites
All you have to do is grind off one screw hub on the Artic cooling system for the ATI card and it will fit.

 

 

 

computerpics020medium5yv.th.jpg

 

 

Yeah, thought of that too, but then i´ll never be able to sell the card again for the price it´s worth :/

 

Well, at least, it will fit, but unfortunately, there´ll never be a way to get this board passive-cooled with the arctic cooler on the graphics card :(

 

This was much better solved on the Abit AV8...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...