Jump to content

NF3 Ultra-D 939/AGP


Recommended Posts

OK. I'm done beta testing these bioses. The 705 got me so I could not boot or reboot at anything but the defaults and the optimized defaults caused my floppy to stop reading. Holding the insert key got me nothing and I had to resort to a number of CMOS clears with the jumper. Finally got the orig reflashed and here I stay until they come out with a cast iron version.

At least my perfomance is nice with this one. Just wish I could throttled down the vcore a smidge. Might be a few more Mhz left to get. Still at 273x10, guess I should change my sig.

Share this post


Link to post
Share on other sites

  • Replies 5.9k
  • Created
  • Last Reply

Top Posters In This Topic

One more time for those not thumbing thru 130 or so pages...:D

 

I measured Vcore and Vdimm using a Digital Multi-Meter. Here's what I got:

 

DFI nF3 Ultra-D

602 Bios

Venice 3200

 

Vcore

 

Default = 1.34V

 

CPU VID 1.50 = 1.44V

CPU VID 1.55 = 1.50V

 

Default +.1 = 1.38V

Default +.2 = 1.46V

Default +.3 = 1.51V

Default +.4 = 1.63V

Default +.5 = 1.67V

Default +.6 = 1.76V

Default +.7 - No Thanks!

 

1.55V +Default = 1.50

1.55V +.1 = 1.54V

1.55V +.2 = 1.64V

1.55V +.3 = 1.69V

1.55V +.4 = 1.83V

1.55V +.5 - No Thanks!

1.55V +.6 - No Thanks!

1.55V +.7 - No Thanks!

 

VDIMM

 

2.5V = 2.58V

2.6V = 2.69V

2.7V = 2.80V

2.8V = 2.91V

2.9V = 3.00V

3.0V = 3.10V

3.1V = 3.16V

3.2V = 3.17V

Share this post


Link to post
Share on other sites

One more time for those not thumbing thru 130 or so pages...:D

 

I measured Vcore and Vdimm using a Digital Multi-Meter. Here's what I got:

 

DFI nF3 Ultra-D

602 Bios

Venice 3200

.......

 

 

Is it possible these numbers have changed with the 6/29 BIOS? Just curious as to whether or not these numbers can be trusted with 629.

 

I have hit the max stable OC I'm willing to go for without being able to properly measure voltage and temps.

 

This pic is with voltage set to 1.550 in BIOS. Now if I can get proper voltage/temp monitoring from the BIOS and the ability to run either my BH-5 or UTT at 1T while using a divider i'll be happy.

prime59h.JPG

Share this post


Link to post
Share on other sites

Wha? I don't get what you're saying at all......holding delete will do nothing but get me into the BIOS....why do you say that will load BIOS defaults?

 

when your comp doesn't post...sorry 'bout that....

 

 

It's the "Insert" key, but you may have to wait 5-10 seconds, and it doesn't work every time....

 

well, the DEL key works for me...i don't have to wait 5-10 secs, and it does work everytime...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...