Jump to content
Sign in to follow this  
Clocker

NF3 Ultra-D 939/AGP

Recommended Posts

Actually the boot order would be

- cd rom

- floppy

- scsi (in your case)

- boot other

 

Pop in your XP cd, boot cd, then press F6

Do you have the scsi drivers on floppy?

 

Oh, you can't even post?

Share this post


Link to post
Share on other sites
Actually the boot order would be

- cd rom

- floppy

- scsi (in your case)

- boot other

 

Pop in your XP cd, boot cd, then press F6

Do you have the scsi drivers on floppy?

 

Hey, once again, order doesn't matter, system freezes at boot.

For example if I disable my scsi card I can boot from floppy or from CD, as soon as I have the card in I can't boot from floppy or CD, system tries to start booting and that's it. For CDRom it just says "Boot from CD :" and that's it nothing after that, for floppy it just does nothing after "Verifying DMI Pool Data". None of these problems appeared on infinity. There's definitely some conflict with sata and scsi.

Share this post


Link to post
Share on other sites
Hey, once again, order doesn't matter, system freezes at boot.

For example if I disable my scsi card I can boot from floppy or from CD, as soon as I have the card in I can't boot from floppy or CD, system tries to start booting and that's it. For CDRom it just says "Boot from CD :" and that's it nothing after that, for floppy it just does nothing after "Verifying DMI Pool Data". None of these problems appeared on infinity. There's definitely some conflict with sata and scsi.

 

Ok, I see.... sounds like a bios thing when you put that card in.

That card definetly works on other machine?

Did you do any bios flashes/reflashes?

Did you load defaults/clear cmos?

Pause your console when the IRQ assignments come up. Anything weird there?

Try a different pci slot?

Re-check the card in your old hardware setup just to verify still good...

Select no to "dmi data pool thing" in bios, I forgot what it is but it re-scans hardware for hard to boot devices or "new hardware".

Its the last menu item PnP I think.

 

Card might be old, is it PnP?

It drives hard drives dosen't it?

Try a new card. The data on the disk is valid across controllers.

Share this post


Link to post
Share on other sites
Ok, I see.... sounds like a bios thing when you put that card in.

That card definetly works on other machine?

Did you do any bios flashes/reflashes?

Did you load defaults/clear cmos?

Pause your console when the IRQ assignments come up. Anything weird there?

 

It works just fine, it was my main machine until I decided to upgrade :-/

No flashes of any sort, as I understand it has latest BIOS.

I did do clear cmos, tried both optimized and fail-safe defaults.

Nothing weird there, SCSI card is sharing an IRQ with Serial ATA which is the only thing that I can see being a problem there. Even if I disable SATA in BIOS it's still there taking an IRQ.

 

I just went and specified that irq 9 and 11 are reserved and now I don't see serial bus in the list. So now no IRQ sharing at all and still same thing. The whole serial bus thing is very strange, why is it there when disabled but not there when I take away its default IRQ?

Share this post


Link to post
Share on other sites

Hey, after OldGuy showed those pics of that Vantec IceberQ

I went and got one from the egg. Thanks OG for the pics. I also have a 9800pro

with that same cooler on it and know just how much to grind down that plastic

on that screw to clear it.

 

Someone else mentioned its not as good cooler as whats on there now.

Also, I'm having rev-up grinding sounds from that oem fan on there too. I looked

at it and saw the wires might have been hitting it. I moved them away from it.

That might have been the problem. Is the hs and fan machine put on them.

Was my wires the only one too close to the fan (actuall almost in the fan)?

Will see, did it this morning. Also the noise seems to come only when its cold -

in the morning (not later when its hot) when I first boot.

 

But anyway theres a Titan copper cooler that has been around for years, is that

better than Vantec (god I hate Vantec). I have a couple of Crorbs but the radius

is too big to fit thos caps on the side. Oh well...

Share this post


Link to post
Share on other sites
I just went and specified that irq 9 and 11 are reserved and now I don't see serial bus in the list. So now no IRQ sharing at all and still same thing. The whole serial bus thing is very strange, why is it there when disabled but not there when I take away its default IRQ?

 

Yea... I've seen that before. Right now not alot of pci card concerns going on as

of yet. There will be soon, thats a whole nother region of problems based on this

bios I'm sure. Sorry...

Share this post


Link to post
Share on other sites
Yea... I've seen that before. Right now not alot of pci card concerns going on as

of yet. There will be soon, thats a whole nother region of problems based on this

bios I'm sure. Sorry...

 

I think I figured ths one out, by serial bus they mean firewire. Still this doesn't answer any questions. Why does RAID pop-up even though both raid and sata are disabled? Only if I disable IDE channels does it go away. This really sucks, I can't return the board so now I'm stuck with something I can't even install a system on :(

Share this post


Link to post
Share on other sites
I'd only worry about the chipset cooler "IF" it dies and or squeals like a stuck pig. Use it till it dies or pull the mobo out of the case to replace. Up to you. Unless you plan to run high volatge thru it I wouldn't worry about it...A simple swap with a Vantac Iceberq GPU chipset cooler works well if you do decide to replace it...

 

Did you look at the wires going into that fan? I just pulled the wires "out" a little

bit and the noise stopped. Otherwise, is the Titan copper better than the

Vantec copper?

How did your old ati card with that shroud (from pics) fit on the original sink?

Share this post


Link to post
Share on other sites
I think I figured ths one out, by serial bus they mean firewire. Still this doesn't answer any questions. Why does RAID pop-up even though both raid and sata are disabled? Only if I disable IDE channels does it go away. This really sucks, I can't return the board so now I'm stuck with something I can't even install a system on :(

If you want this board, RMA it when you can, just to be sure its not bad electronics...

Share this post


Link to post
Share on other sites
If you want this board, RMA it when you can, just to be sure its not bad electronics...

 

I might try and do that but I doubt there's any problems with electronics, it sounds like a crappy bios to me.

Share this post


Link to post
Share on other sites

I am sick of waiting for this MDT cas2.5 ram to arrive from Germany. They said they were going to post DHL worldwide, then suddenly they end up posting it via GLS , who dont even have tracking and they havent answered half my emails regarding when it will arrive and etc.. SO

I am going to buy ram in the meantime and need your good experience with corsair memory.

 

TWINX2048-3200C2 2.0 GB TWINX-3200 (400MHz) DDR RAM "Corsair", 2x CMX1024-3200C2 DIMMs, unbuffered, 2-3-3-6 latency, 64Mx8 DRAMs, Tuned pair for new DUAL CHANNEL RAM motherboards, 100% tested, Integrated heat spreader, 2x184-pin DIMMs, CAS 2, Lifetime warranty, Made in USA

 

OR

 

TWINX2048-3200C2PRO Corsair TWINX 2048MB DDR, XMS3200 2x128Mx64non-ECC 2x184 DIMM, unbuffered, CL2, 64Mx8 DRAMs, PRO series with activity LEDs <--- I dont see this CL2 model listed on the corsair website.

 

 

It is 35 dollars difference, so i want to know if its worth the difference? and are those chips fine with this mobo?

 

Yes i really do need 2gigs.

 

Thanks

Share this post


Link to post
Share on other sites

Is there a way to modify the R/W Queue bypass and the Bypass Max Parameters via bios??

I found that setting them to 16x and 7x through A64tweaker make my system a lot more stable but it would be better to modify them via bios...is this possible?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...