Jump to content
Sign in to follow this  
Master Ninja

NF4-D> audio static when playing video?

Recommended Posts

Using the onboard Karajan module of my LanParty NF4-D, I get really really loud and annoying static sounds playing video files through VLC media player. Winamp and WMP work fine for playing music, so I'm not 100% sure the module is the issue, but I used the same version of the software on my old computer and never had any sound issues. Has anyone experienced anything like this before?

Share this post


Link to post
Share on other sites

I believe it's a problem with the Nforce audio drivers, try installing the RealTek AC97 drivers. I had the same problem with videolan and that nasty noise freaked the crap out of me, it can really make someone deaf.

 

Before you install the drivers, try disabling float32 output in the preferences under modules->audio output-> waveout and see if that helps. If that doesn't help, go with the latest RealTek AC97 drivers and that should fix your problem. There is really no quality difference between the two drivers.

 

Edit: oops almost forgot, here's the download site: http://www.techspot.com/drivers/driver/file/information/2153

Share this post


Link to post
Share on other sites
I believe it's a problem with the Nforce audio drivers, try installing the RealTek AC97 drivers. I had the same problem with videolan and that nasty noise freaked the crap out of me, it can really make someone deaf.

 

Before you install the drivers, try disabling float32 output in the preferences under modules->audio output-> waveout and see if that helps. If that doesn't help, go with the latest RealTek AC97 drivers and that should fix your problem. There is really no quality difference between the two drivers.

 

Edit: oops almost forgot, here's the download site: http://www.techspot.com/drivers/driver/file/information/2153

 

Installing the RealTek drivers did the trick. Thanks!

Share this post


Link to post
Share on other sites

The realtek drivers have limited functions on the board.

 

The problem is not with the nVidia drivers or the hardware. Your onboard sound is not broken.

 

The problem lies with VLC and is a known issue they have not addressed.

 

A single application error does not mean you have broken hardware.

Share this post


Link to post
Share on other sites

To fix the audio distortion/blowout that occurs in VLC go into Settings->Preferences (CTRL-S) in the bottom right hand corner of the preferences window click the Advanced Options check box. Now under Audio->Output Modules click on the DirectX and WaveOut modules and uncheck Use float32 output. The audio will play now play back fine with the Nvidia drivers.

Share this post


Link to post
Share on other sites

WooHoo :shake: This is exactly what I was looking for! I absolutely HATE the

newer :mad: windows medial players :mad: and VLC is exactly what I like:a

simple but functional interface that allows me to do everything I want to do. It's

the same reason I used mplayer2 instead windows media player:no annoying

skins to get in the way and it doesn't try to be my all in one media player.

 

Ok enough ranting :rolleyes: Thanks for the tip!!! It made my evening :shake:

 

Peter

Share this post


Link to post
Share on other sites
To fix the audio distortion/blowout that occurs in VLC go into Settings->Preferences (CTRL-S) in the bottom right hand corner of the preferences window click the Advanced Options check box. Now under Audio->Output Modules click on the DirectX and WaveOut modules and uncheck Use float32 output. The audio will play now play back fine with the Nvidia drivers.

 

READ THE FORUM RULES!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...