Jump to content
Sign in to follow this  
Corpsman

Where is the openess?

Recommended Posts

OK, I am reading bits and pieces of information regarding this 5v VDIMM problem. It is of great concern to me obvioulsy due to my rig set-up. I am going to put my jumper back to 3.3 as I am stable at 250x10 with 2-2-2 timings at 3.3 anyway but I think it is wrong for the people on this forum to lock threads and not comment on this. After all the talk about the forum being here for the end users and all. I mean, at least tell us something!

Share this post


Link to post
Share on other sites

Actually come to think of it... That won't work. I cannot go up to 3.3 with the defualt setting. I am also confused about the talk of 5v, isn't it capped at 4v. Like I said before though... Instead of closing these posts why not answer some questions?

Share this post


Link to post
Share on other sites
There is already a thread open for this subject.

 

http://www.dfi-street.com/forum/showthread.php?t=12342

 

Please keep all of the replies in one location for all of the forum users.

 

ExRoadie, not to sound offensive or anything, but the starter of this thread asked for the DFI tech support reps of this forum to comment on the issues described in the thread you linked to as well as on the DFI USA Tech quotes on DFI having design issues on Vdimm from the 5v rail which was originally posted at BleedinEdge.com forums.

 

Instead, we're now observing thread after thread closed without any further explanation from the mods, but new threads pop up because people just continue speculating. And the thread you said is on the subject, also doesn't enjoy any significant presence of the mods there, does it? Moreover, I've not seen confirmed/unconfirmed anything whether the voltage issues OzSnoal discovered are indeed the same design flaw(s) which were mentioned by Frank Wong on the phone conversation. And why? Because the information from DFI is clearly not present, I mean, there has not been any information at all, even not the standard "we're working on it" or "we deny the problem, there isn't any" sentence.

 

And not that people have not asked. Angry_Games has ignored at least one PM on this matter (this is the information I have, maybe there have been more); people are talking about the possible problems on this forum, but from DFI side there's just silence - a silence I've never seen here before. So I do not wonder that new threads are popping up all the time until some comments will be made.

 

Even if this silence is because DFI reps are busily working on solving the problem, by all means, come out and say it so that people on this forum knew it and patiently could wait knowing that DFI cares on them.

Share this post


Link to post
Share on other sites
so are you saying the cold boot is whats killing people memory?

 

he never said that. he advised/informed to keep all replies on this matter in one thread, so it will be organized and not all over the place in 10,000 different threads. im sure the thread is being watched closely. it is a serious matter.

Share this post


Link to post
Share on other sites

There is an open thread on this exact subject.

 

So why not keep all of the posts in one thread?

 

It simply makes the most sense to keep one single thread so everyone will know exactly where to go for information.

 

ExRoadie, not to sound offensive or anything, but the starter of this thread asked for the DFI tech support reps of this forum to comment on the issues described in the thread you linked to as well as on the DFI USA Tech quotes on DFI having design issues on Vdimm from the 5v rail which was originally posted at BleedinEdge.com forums.

 

Instead, we're now observing thread after thread closed without any further explanation from the mods, but new threads pop up because people just continue speculating. And the thread you said is on the subject, also doesn't enjoy any significant presence of the mods there, does it? Moreover, I've not seen confirmed/unconfirmed anything whether the voltage issues OzSnoal discovered are indeed the same design flaw(s) which were mentioned by Frank Wong on the phone conversation. And why? Because the information from DFI is clearly not present, I mean, there has not been any information at all, even not the standard "we're working on it" or "we deny the problem, there isn't any" sentence.

 

And not that people have not asked. Angry_Games has ignored at least one PM on this matter (this is the information I have, maybe there have been more); people are talking about the possible problems on this forum, but from DFI side there's just silence - a silence I've never seen here before. So I do not wonder that new threads are popping up all the time until some comments will be made.

 

Even if this silence is because DFI reps are busily working on solving the problem, by all means, come out and say it so that people on this forum knew it and patiently could wait knowing that DFI cares on them.

Share this post


Link to post
Share on other sites
There is an open thread on this exact subject.

 

So why not keep all of the posts in one thread?

 

It simply makes the most sense to keep one single thread so everyone will know exactly where to go for information.

 

I accept that, and this is a valid point, keeps things much more simple and clean. Yet there is no information, with no indication when any would appear ;)

Share this post


Link to post
Share on other sites

It is more than likely a case where they don't know WHAT is exactly causing WHAT. Better to release 100% correct information IMO.....

 

m :)

Share this post


Link to post
Share on other sites

Well, the thread that you linked us is about the 5v rail problem.

 

This one is about the SILENCE problem.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...