Jump to content
Sign in to follow this  
Guest Shibby_merged

Woohooo! Up and running, thanks all for your help!

Recommended Posts

Guest Shibby

Well, after endlessly waiting for my components and anxiously putting everything together (expecting the worst, after reading the forums), I got my system fired up without a major hitch! Right now, I've done a few passes of memtest, flashed to 3/10 BIOS, and installed Windows. Will get into the fun stuff tonight.

 

Just thought I'd make some comments on what I thought of the install:

 

Pros:

- Everything worked, what more is there to say?

- Power/reset buttons are incredibly handy

- BIOS is crazy!

 

Cons:

- Audio module got in the way of the 12 cm rear exhaust fan (nothing a dremel and a beer couldn't fix...it's more like an 11.25 cm fan now, as I had to shave down the blades and notch the frame). This is partially the case's fault as well

- CMOS clear jumper is tough to get to. Again, this is partially my case's fault

- Video card lightly rests against the chipset fan...doesn't seem like a big deal

-IDE cables: clumsy, and I would say downright fugly. Not really an issue, though

 

So, even though there are more cons than pros here, they are all very minor. This board is awesome, install was great! Just want to counter all of the horror stories a bit! Not to say that there aren't ANY problems...my memory is reading at 2-3-2-5 at stock settings, so I've got to figure that out.

 

Anyway, thanks to everyone who helped and answered my noobie questions

 

Greg

Share this post


Link to post
Share on other sites

congrats shibby. same with me. everything went smooth when first firing up my system. nothing went wrong. but, had to spend about close to 3 months to get my mem timings right to get my system stable.

Share this post


Link to post
Share on other sites

Hey, way to go!!

 

I'm glad that I'm not the only one who got it right the first time :D

 

Welcome to the club of DFI board owners who followed the DFI-Street instructions.

 

It was worth it.

 

ricey

Share this post


Link to post
Share on other sites

Congrats from me too!

 

Glad you're having fun and you will have a lot more while tweaking that bad boy to it's limits... :nod:

 

I'm also happy to say I did not have any problems whatsoever while I was putting my rig together...

 

Don't worry about the mem timings, its the same with my TCCD plat rev 2 and bios optimized defaults, yours will definately work fine with 2-2-2-5... ;)

Share this post


Link to post
Share on other sites
Guest Shibby

Thanks guys!

 

@Opponent - yeah, i'm sure i can get them to work at 2-2-2-5 no probs. Was just a little surprised to see them 2-3-2-5 at stock, it's no biggie, I'm not complaining. I already have some settings to try out from the OCZ forums, and will go from there.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...