Jump to content

CPU Problems? Should I return it?


Recommended Posts

Huh, after figuring out how to setup this nf3 stuff, now it looks to me that CPU is main problem. Few times it would POST on 2.4G, but only hold for limited time, some stress in Windows and it crashes almost instantly. I was lowering clocks and finally, I'm not able to run OCCT or Prime95 longer than few minutes even when everything is on AUTO and FailSafe options are loaded in BIOS... Could it be that I damaged the CPU since now it doesn't POST even on 2.1G or 2G as 8x250. Maximum voltage it has received was around 1.65V and those 'before flashing' temps showed 62 degrees max. Now with 9/14 BIOS max is at 48-49, but I'm getting BSOD after few minutes of full load.

 

Tested memory for 8h in memtest86, 86+, prime95 even on 270 (2.5-4-4-7) and it passed without errors, but with CPU on 4x. CPU on 8x250 and it crashes during loading Windows. Only other thing that looks odd is voltages, SpeedFan says

3.31 for +3.3, 4.97 for +5V and 11.78 for +12V, but only -9.4 for -12V and -0.68 for -5V lines. Strange, huh?

 

PSU is Chieftec HPC-360 202 DF ATX 2.0 and 24-20 pin adapter. Other hardware is Plextor716, Seagate ST3200822A (200gig PATA) and MSI5900ZT (now on stock 325/700) and 2x12cm+1x8cm Coolermaster fans that came with the case.

Share this post


Link to post
Share on other sites

Just to add, mb is DFI LP nf3 250 UT, mem sticks Geil Ultra DDR500 2x512MB and A64 3000+ ADA3000AEP4AX LBAZC 0507TPMW.

 

 

I'll add some pics of desktop if needed, just to find something to edit them. :)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...