Jump to content
Sign in to follow this  
Angry_Games

[moved to BIOS Factory section] NF4 5/10 Beta BIOS

Recommended Posts

from Oskar!

 

[OSKAR][愛斯基摩豬 VS 熊貓] says:

 

http://oskarwu.myweb.hinet.net/dfi/betabios/N4D510-1.zip

 

http://oskarwu.myweb.hinet.net/dfi/betabios/N4D510-2.zip

 

http://oskarwu.myweb.hinet.net/dfi/betabios/N4D510-3.zip

 

 

same as 5/09 but fix:

 

1 . cpu-z can not read bios information 2 . can not boot from external add on s-ata card : ex : 3112A add on card

 

 

5/09 features:

 

there is new option in dram item called " dram response time " ...

 

this will affect the auto value of max asyn latency

 

for general quality , the response time is not that fast , you can choose normal or fast to test which one is more stable ... fast = previous bios auto setting ... normal will increase the number ...

 

corsair value series dram will need this bios to work stable under 2.6V , ddr400

 

 

if he used to work good in previous bios , try to set dram response time to fast to maintain previous auto max asyn latency value ... of course he can try normal to see if it's better ...

 

for user who has problem in corsair value dram or other general dram , you can pass this one to him and see if the problem solved ...

 

 

the dram response time must set to normal for these kind of value ram which reponse time is not as good as high speed or low latency dram ....

 

 

BIOS has latest NVRAID, NVMM, Award updates, and AMD cpu codes (including Dual Core)

 

the optimized default of this option is normal ...

 

 

Posted by RGone in the 5/09 Beta thread - READ THIS!]

 

-1 uses 3.26 ram table

-2 uses 3.16 ram table

-3 uses 3.10 ram table

 

That is correct from a msnm conversation with Oskar.

 

Ok a couple of other points you might want to know and consider.

 

3/10 ram table limits you to 'two' stick dual channel to Orange slots still.

 

Since the 3/16/05 bios sticks could go into Yellow or Orange slots and NOT have warning to place sticks in Orange slots. This means bios with ram tables 3/16 and 3/26 can have two stick dual channel in either Yellow or Orange slots.

 

Now knowing that you should be able to take advantage of this feature for "however much" you find it worth.

Yellow slots 1 and 3 are supposed better suited for HI voltage and therefore UTT/BH-5 types of memory.

Orange slots 2 and 4 are supposed better suited for normal lower voltages and therefore TCCD/TCCC/TCC5 types of memory.

 

Ok I had moved to the 4/14-2 series of bios about 12 days ago because I need to see what users are seeing. No matter that my FAVORITE is 3/16/05. Now you can take that sentence above and change "is" to *was*. This frikken bios ROKS as good as the 3/16/05 bios did. Yes using 509-2 is using 3/16 ram table and this mother is righteous for me.

 

Hear me carefully. Was playing with some wonky TCCC that was doing 240x11 pretty fair but would not boot even 244x11. Now boots 245x11 but not fully stable. That tells me the bios is MORE forgiving.

 

Another feature I find of this bios with "E" stepping cpus is that during bootup the boot process "holds" slightly at the welcome screen now and pounds the hale out of the Nvidia LAN before jumping into windows and NOW when it hops on into windows there is no more waiting for LAN to get IP address and NO warning displayed that there has been a "missed" connection to LAN.

 

So in general this bios has so far for me "presented" a much "cleaner" move towards a full boot of windows with the result that when in windows and expecting to be ready to "DO" business> NOW YOU CAN.

 

EDIT: for more information about bios characteristics. IMHO, this bios is 3 times as fast now in loading webpages than the previous 4/14-2 version. And remember all I have changed is the bios. I put settings back to the same as used with 4/14-2 and this thing just ROKS more.

 

MORE EDIT: Further down in the bios is a 'new' setting between Max Asynch Latency and Read Preamble called DRAM RESPONSE TIME = Normal or Fast. It is quiet possible that this bios will work better for those of you with marginal memory > read possible some of the wonky 'value' stuff. Some of you users that replaced the wonk with sure nuff ram > give the bios a try in 'normal' not fast and see if the average ram does not do better and report back. RGone...Again...

 

RGone...

Share this post


Link to post
Share on other sites

I'll flash tonight as well. 509 works with no issues but seemed like 310 could get me higher.

310 working like a dream but hoping the newer bioses will be better for "E" cores and my BH-5.

 

Hopefully the 4000 San Diego will arrive tomorrow and a flash to 510-2 will let me move to yellow and get even better performance. I wonder if these bioses are meant to make value type RAM work better and I am wasting my time.

 

Angry, did you ever try the 310 with your 4000?

Share this post


Link to post
Share on other sites
Angry, did you ever try the 310 with your 4000?

 

I hate 3/10...I hate every bios that is not based on 3/16 (ie every one that is -2 is based on 3/16).

 

got 5/9 on right now, with the dual core that arrived today im gonna flash the NF4-D that is modded to SLI-D with the 5.10 lol

Share this post


Link to post
Share on other sites

I'll try it tomorrow.. I wana prime with the 310p and the same settings that failed for the 509 just to see if its 10+ hours stable still like it was when I primed before..

Share this post


Link to post
Share on other sites

well certainly flashed easy enough. flashed at 265x10 with winflash twice. didn't clear CMOS just rebooted. (heresy) been playing just fine and it does seem to be faster. :)

 

Definately not Prime95 stable but I've been at 2717 for an hour or so in 64. Just basic stuff but I never got the winnie this high before. Just wouldn't boot over 265.

 

Having no problems dual booting into x64 & XP. Beren swapping DVD files between RAID arrays without errors.

 

Really feel like trying the sticks in the yellow slots now. Or I might be lazy about any more testing cause somebody is gettin a 4000 San Diego tomorrow :nod:

 

All the bios /board stuff showed up like Oskar said in change log

 

[bimg]http://premium1.uploadit.org/soundx98//desktop.JPG[/bimg]

 

ran n3 bench as well. Pretty big difference between x64 and XP 32bit

X64

3807n3bench.JPG

 

XP32

32bitn3bench.JPG

 

I'll keep ya posted. but the board seems to be likin this

Share this post


Link to post
Share on other sites

Nice Carl.. looking foward to your cpu results..

 

I just flashed the 510-3.. flashed fine and im priming now 280x10.. :)

Share this post


Link to post
Share on other sites
Nice Carl.. looking foward to your cpu results..

 

I just flashed the 510-3.. flashed fine and im priming now 280x10.. :)

 

Could you PM me those complete mem timings that you are priming with at 10x280, assuming you are running 1:1. Having heck of a time getting anything over 250htt with my rev2's. I'll send some bowling league karma points your way telepathically :)

 

I may have to try the -3 bios for TCCD

Share this post


Link to post
Share on other sites
Could you PM me those complete mem timings that you are priming with at 10x280, assuming you are running 1:1. Having heck of a time getting anything over 250htt with my rev2's. I'll send some bowling league karma points your way telepathically :)

 

I may have to try the -3 bios for TCCD

 

YHPM..

 

 

:nod:

Share this post


Link to post
Share on other sites

The 4000 San Diego is on the FedEx truck for delivery :)

 

Plan on trying the Shin Etsu thermal paste with this one.

 

Am I gonna need to do anything but clear CMOS and load optimized defaults to start with? Think I need to re-install windoze? Or just let er rip and hope for the best?

Share this post


Link to post
Share on other sites

Nah.. no windows reinstall.. just clear cmos.. :)

 

 

Im still trying to get these May bios stable in prime for more then 3 hours.. Dunno why its not everything else is fine.. That new setting for memory is the only change and I set it to 'fast' because thats what it said to set it to in the other thread if pervious bios was stable.. Tonight im going try with it on normal for the heck of it..

edit

The boss told me to take the day off to make sure the new bioses were running OK with this CPU. So I'm gonna. :nod:

 

LMAO.. good boss.. :)

Share this post


Link to post
Share on other sites

"It's a cabbage" :)

 

ADA4000DAA5BN

CABGE 0515VPMW

1237586D50444

 

The boss told me to take the day off to make sure the new bioses were running OK with this CPU. So I'm gonna. :nod:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...