Jump to content
Sign in to follow this  
Tommy Trauma

I want everyone to go "DOH"....

Recommended Posts

...in your best Homer Simpson voice. As you might know I finally got to build my rig this past weekend, and thought it was running as it should. Had the 66.93's loaded from the eVGA disk. Funny thing is it showed me the option to enable SLI in my ultra's control panel. so I did, ran a few test games, and the damn thing was bsod'ing on me about a nvdispl.dll. and a soft boot ensued to get it back to windows. Read and read here, nvidia, and evga forums trying to find a solution. Uninstalled the 66.93's and installed the 71.89's . Ok. the games (GPL, and GTR so far installed) ran ok. but framerates were down. And it was showing 16x in the control panel and no way to enable SLI in it either. I am prolly one of the few that printed out the whole manual, (on the girlfriends pc, printer and ink of course muhahaha) Was thumbing through it a morning break, and came across the SLI section again, and could'nt remember if I had moved the sli/single vga jumpers to SLI mode. (insert another DOH!! here). Yeah, you guessed it, I had them set to single vga. Off to the tack now in my beloved C5-R. We'll see what the framerates look like now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...