Jump to content
Sign in to follow this  
Angry_Games

Socket 939 Discussion Thread

Recommended Posts

More of a general question. I have an opty 165 and I want to put an entry in the OCDB. When I run SP2004 or orthos on blend the "Paging" button starts to flash. I have shut down all the other apps and it seems to have no effect at all. Any ideas?

Share this post


Link to post
Share on other sites

Seems to me when Orthos starts paging alot it fails. It is accessing your hard drive for some reason. Does it run like that for a while or fail quickly? I wouldn't let it run like that for very long as it is going to burn up that hard drive! LOL.

Share this post


Link to post
Share on other sites

na it ant just you I seen the same

tdspurrier you need to Finnish it up before the mods Delete it

Share this post


Link to post
Share on other sites

I just entered a new OCDB template for the ASRock 939Dual-SATA2 (see here).

Got 2GB (2x1GB) OCZ Platinum PC3200 from The Egg last evening to replace the 1GB (2x512MB) Platinum rev 2 TCC5.

Made a few quick adjustments and played Farcry for a couple of hours then primed all night.

Took all day to do the template and screenies.:(

Hope it meets approval.

Time for a :beer

 

Bill

Share this post


Link to post
Share on other sites
I just entered a new OCDB template for the ASRock 939Dual-SATA2 (see here).

Got 2GB (2x1GB) OCZ Platinum PC3200 from The Egg last evening to replace the 1GB (2x512MB) Platinum rev 2 TCC5.

Made a few quick adjustments and played Farcry for a couple of hours then primed all night.

Took all day to do the template and screenies.:(

Hope it meets approval.

Time for a :beer

 

Bill

 

everything looks fine just one minor problem. you are missing the 3dmark06 screenshot. get that benchmark finished and your entry should pass the requirements. :)

Share this post


Link to post
Share on other sites

397th entry finally in.. lol

 

I know this is a stupid question, but I'm kinda confused at the moment.

 

How do I make the 3DMark01/Orthos/CPUz screen appear larger? Can't resize larger than it is in Photobucket...

 

If anyone could help, thanks.

Share this post


Link to post
Share on other sites
397th entry finally in.. lol

 

I know this is a stupid question, but I'm kinda confused at the moment.

 

How do I make the 3DMark01/Orthos/CPUz screen appear larger? Can't resize larger than it is in Photobucket...

 

If anyone could help, thanks.

 

why don't you use my free image hosting? it's at http://weboperative.com/OCIDB

privmsg me for login info, you will like. no restrains on image size or dimensions.

Share this post


Link to post
Share on other sites
why don't you use my free image hosting? it's at http://weboperative.com/OCIDB

privmsg me for login info, you will like. no restrains on image size or dimensions.

 

Will do. Thanks.

 

Edit: PM'ed you.

 

lol @ the JVC remote... I just noticed what it read.

Share this post


Link to post
Share on other sites

Well I tried at least 6x to get Futuremark to accept my 3DMark06 score as valid.

Uninstalled the 91.47 driver, ran Driver Cleaner and installed the approved 93.71 driver.

Put the clock frequency settings at default but no joy so what you see is what you get.

 

Bill

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...