Jump to content
Sign in to follow this  
Angry_Games

Socket 939 Discussion Thread

Recommended Posts

Finally found some time to bump the speed up a touch. The processor itself is still going strong. However, the memory controller is starting to feel the strain. I had to loosen up a couple of the secondary timings to get it to cooperate. 342x9

Share this post


Link to post
Share on other sites
Guest LithoTech
Thats exactly why i like using sp2004, because i can just run it and leave the room So if it does error out i can usually see or hear it from the next room and restart it.

With p95 i cant tell it errors unless i keep coming to the computer to check on it.

 

Ahhh, I see... errr, you see would be more appropriate. Point taken. :cool:

 

I usually set mine overnight, and also use the machine while it primes before and after I hit the sack, or the system next to it. No trouble seeing the tray icon.

 

I wonder why P95 doesn't get a graphical upgrade of sorts. Nothing elaborate, just a better visual queue of progress, like from a distance.

Share this post


Link to post
Share on other sites

Just excellent Praz.

Just noticed that all your Venus board entries use the 03/07 Bios.

Did you ever try the later ones?

Share this post


Link to post
Share on other sites
Just excellent Praz.

Just noticed that all your Venus board entries use the 03/07 Bios.

Did you ever try the later ones?

The board had the 01/17 (original) bios on it when I received it. That bios seemed to work fine. The 03/07 bios is a beta bios base on the 01/17 with the x1900 logo problem fixed. The 04/06 has the odd divisor and temperature offset added. I've never needed either of those items. There really isn't a reason why I'm not using the 04/06 but there isn't a good reason to use it either. When it come to a bios update I'm a firm believer in if it's not broke don't fix it.

 

Did you pop the IHS yet?

Share this post


Link to post
Share on other sites

watsonte

Nice overclock and on near stock voltage too.

Share this post


Link to post
Share on other sites
watsonte

Nice overclock and on near stock voltage too.

 

Thanks I was just going to ask about how my Overclock looked...thanks Praz...

 

And everything I need is in there right? Its my first entry so I want to be sure I did it correctly...

Share this post


Link to post
Share on other sites

Looks like all the requirements are met to me. What kind of temperatures were you seeing while running Prime? Just curious how it compares to an Opty.

Share this post


Link to post
Share on other sites
Looks like all the requirements are met to me. What kind of temperatures were you seeing while running Prime? Just curious how it compares to an Opty.

 

Full Load it peaks at 42....and jumps back and fourth between 40 and 42...

 

Idle around 33..if I let it sit overnite its around 30C...

 

Room Temp is like 75 F, dont know the conversion off hand

Share this post


Link to post
Share on other sites

Room temp - 24C. Looks like a pretty good candidate for 3.0GHz.

Share this post


Link to post
Share on other sites
Room temp - 24C. Looks like a pretty good candidate for 3.0GHz.

 

I think it might be...I will probably test that out later on this evening and let it run overnite....see how things go...

 

The one thing I have noticed changing from an FX-57 to the 4400, is latency...I lost about 7 nanoseconds on my latency time?

 

Any reason for this? I am assuming it has to do with the Different Memory controllers but I dont know?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...