Jump to content


Photo
- - - - -

Socket 939 Discussion Thread


  • Please log in to reply
2187 replies to this topic

#25 seamuso

seamuso

    Member

  • Members
  • PipPip
  • 293 posts

Posted 12 May 2005 - 12:06 PM

enter the contest then and try to win some OCZ BH-5! heh


I did .. heh

#26 monsterzero

monsterzero

    Member

  • Members
  • PipPip
  • 84 posts

Posted 14 May 2005 - 01:01 PM

I've never entered my system into one of these databases before but would like to except I can't friggin run Prime95 beyond a minute, if that. :mad: After all the testing and settings I think I got a bad SD cpu.

#27 Geebs

Geebs

    Member

  • Members
  • PipPip
  • 160 posts

Posted 19 May 2005 - 01:50 PM

I've never entered my system into one of these databases before but would like to except I can't friggin run Prime95 beyond a minute, if that. :mad: After all the testing and settings I think I got a bad SD cpu.


Foe starters, try one of the 510 BIOS's, either-1 or -3, as they have Venice and San Diego support, and are written with TCCD in mind. Then start from there...

#28 Angry_Games

Angry_Games

    Honorary Member

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 27999 posts

Posted 19 May 2005 - 03:39 PM

gj Geebs!

i just entered the first Dual Core X2 Athlon64 to the db yay! heh. im running it now @ 240x11 to see if it will stay stable ;)

ive had to really pump some voltage into that VX (and im giving it about 3.48v with my OCZ 600w having the 3.3v line cranked up...there's a trick to getting more than 3.2v without having to resort to that 5v vdimm jumper)
Diablo III arrives at Angry's house:
Posted Image

#29 Geebs

Geebs

    Member

  • Members
  • PipPip
  • 160 posts

Posted 19 May 2005 - 03:44 PM

Thanks Angry :)

You are one lucky mofo... Do you get to keep the X2 or what :drool:

Is there something wrong with enabling the 5V jumper that I missed? Cause mine is enabled, even though I don't use it ATM, but I have a brand new set of PC4000 VX sitting here :D

One thing I am wondering, why are most, if not all of the 4000VX running below their rated speed?

#30 Angry_Games

Angry_Games

    Honorary Member

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 27999 posts

Posted 19 May 2005 - 03:57 PM

IF YOU ARE NOT USING 3.3V OR MORE DO NOT ENABLE THE JUMPER!!!!!

*ahem*

only use that jumper if you are using 3.3v or more vdimm...otherwise its too stressful since the regulator has to drop even more voltage and it gets much much hotter (and its just a bad idea, trust me)

One thing I am wondering, why are most, if not all of the 4000VX running below their rated speed?


i dont know of anyone using VX below it's rated speed unless the cpu is completely maxed out before the memory is (ie my San Diego 4000+ @ 240x12...im sure it will go higher, but that is where i stopped fooling with it as it was 12h+ prime95 stable etc).

4000VX is DDR500 rated, and just about everyone using it is doing 250HTT 1:1 with it, some guys are getting 260-270 with it...and it is running way way better than it's rated timings of 3-3-8-3 (we run it at high voltage @ 2-2-5-2 etc)
Diablo III arrives at Angry's house:
Posted Image

#31 Geebs

Geebs

    Member

  • Members
  • PipPip
  • 160 posts

Posted 19 May 2005 - 04:21 PM

Ok, I have disabled the expanded DRAM voltage :tooth:

Thanks for the heads up AG...

I assume when you run that kind of voltage through the ram, you have to employ some form of active cooling, yes?

And this trick you mentioned, does it invole a certain pot and the back of a certain PSU?? Would that not put an increase on the regulator as well? :confused:

#32 Angry_Games

Angry_Games

    Honorary Member

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 27999 posts

Posted 19 May 2005 - 05:24 PM

Ok, I have disabled the expanded DRAM voltage :tooth:

Thanks for the heads up AG...

I assume when you run that kind of voltage through the ram, you have to employ some form of active cooling, yes?

And this trick you mentioned, does it invole a certain pot and the back of a certain PSU?? Would that not put an increase on the regulator as well? :confused:


using the 4v vdimm jumper yes, you really need good active cooling.

as for the trick...its how you jumper the 4v jumper + having an adjustable rail on your power supply like the OCZ psu's have ;)
Diablo III arrives at Angry's house:
Posted Image

#33 gbomb944

gbomb944

    Member

  • Members
  • PipPip
  • 144 posts

Posted 20 May 2005 - 10:52 AM

I think it would be cool to include some straight cpu benches like 8m superpi and the hexus pifast bench. That way cpu/ram subsystems can be compared evenly without the video performance being a factor.

pifast

http://pifast.hexus.net/pifast.php


superpi w/ms reading....

http://superpi.radeonx.com/


Also about aquamark, is that the free version that your using and can anyone point me to a download that doesn't take 8 hours? I can't find any decent mirrors.

#34 Angry_Games

Angry_Games

    Honorary Member

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 27999 posts

Posted 20 May 2005 - 11:00 AM

this section isnt about who has the fastest

this section is about providing all the detailed settings of your overclock and proving that it is stable so others can use it as a guideline.

no one is interested in who has the faster machine...we leave that up to other forums to let people flame each other on why their system is faster. This is only to help others see what hardware we have and what WE were able to get out of it and use it as a guideline to help them get the overclocks they are looking for.

aquamark = guru3d.com
Diablo III arrives at Angry's house:
Posted Image

#35 Zelig

Zelig

    Member

  • Members
  • PipPip
  • 145 posts

Posted 20 May 2005 - 11:10 AM

Also about aquamark, is that the free version that your using and can anyone point me to a download that doesn't take 8 hours? I can't find any decent mirrors.


Heh, I've been busy downloading all these programs on my 56k connection so that I can submit my comp to the database... will get around to it as soon as my ram gets back from its RMA trip.

#36 Angry_Games

Angry_Games

    Honorary Member

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 27999 posts

Posted 20 May 2005 - 11:28 AM

wow you live in Canada and only have a 56k???

thats believable, but really hard to believe since I've heard that canada has the highest broadband rollout in the world...(a lot of you guys get 10Mbit lines too grrrr)
Diablo III arrives at Angry's house:
Posted Image