Jump to content
Sign in to follow this  
swr1973

Lanparty NF4 Ultra-D and 3 RAM Modules

Recommended Posts

Hello everybody,

 

just received my new components. I have upraded my old NF2-System to a new S939 NF4 System. My choice was the DFI Lanparty NF4 Ultra-D Mainboard.

Now i have problems with my RAM-Modules.

 

I have 3 TwinMos 2-2-2-5 Modules. Two of them are Single-Sided 256MB and one of them is 512MB Double-Sided.

I can't get them to work together. I have tried every combination in the DDR-Slots, but port doesn't post (it hangs with 3 LED'S on and a long beep).

If i only put the 2x256 (in the orange slots) board works fine. When i only put the 512MB alone the system will startup fine,too.

I can't get them work together (the 3 ram-modules worked really fine in my NF2-System).

 

Is there any chance to get them run ? If not, will another Double-Sided 512MB Stick help ?

 

Thank you very much.

Sven

Share this post


Link to post
Share on other sites
No! Yes, but 2 x 512MB DIMMs only.

 

Why not? they should run just fine. Wont have dual channel, but taht isnt part of his goal apparently.

 

Put the 512mb in the first slot, 256 in second and 256 in third and see how it does? make sure in bios, CPC is disabled, and interleave is off. timings at 2.5-3-3-7 for right now.

Share this post


Link to post
Share on other sites
Why not? they should run just fine. Wont have dual channel, but taht isnt part of his goal apparently.

 

Put the 512mb in the first slot, 256 in second and 256 in third and see how it does? make sure in bios, CPC is disabled, and interleave is off. timings at 2.5-3-3-7 for right now.

 

Borrow a 512MB stick from a friend and try it out for yourself. Once you get it to work, report back here and tell everyone how you did it.

Share this post


Link to post
Share on other sites

Hello,

 

thanks a lot. I will give it a try. I already had this combination, but maybe bios-configuration was not correct.

However, i will try it and report if it was successfull or not.

 

Best regards

Sven

Share this post


Link to post
Share on other sites
Borrow a 512MB stick from a friend and try it out for yourself. Once you get it to work, report back here and tell everyone how you did it.

 

Theres no reason it shouldnt. I'll have a 512mb stick wed. to make sure.

Ive run 256-128-128, so why wouldnt a 512 work? :confused:

Share this post


Link to post
Share on other sites

Hello,

 

i am not so familar with it, but maybe it has something to to with the double-sided/single-sided mix of modules.

256/128/128 are in general single-sided modules (as far as i know).

 

best regards

sven

Share this post


Link to post
Share on other sites

Try CPC disabled. I dont think it is going to be easy to make it work in dual mode. You will most likly get better percormance from two matched sticks if you want to overclock.

Share this post


Link to post
Share on other sites

Hello,

 

i have tried with CRC and Bank-Interleave disabled. Didn't worked.

i also tried several combinations (first i tried 512MB in First, the other ones in 2. and 3. Slot. Didn't work either)

 

I have no ideas what else to do.

I saw something strange. When i only have the 512MB Double-SIded into Slot 2, it will shown on startup as 64Bit. Is this correct ?

Before i had the 2x256 in Slot 2 and 4, and BIOS showed me 128 Bit-modus. I suppose this has something to do with dual-channel mode, correct ?

 

Thanks a lot

sven

Share this post


Link to post
Share on other sites
Hello,

 

i have tried with CRC and Bank-Interleave disabled. Didn't worked.

i also tried several combinations (first i tried 512MB in First, the other ones in 2. and 3. Slot. Didn't work either)

 

I have no ideas what else to do.

I saw something strange. When i only have the 512MB Double-SIded into Slot 2, it will shown on startup as 64Bit. Is this correct ?

Before i had the 2x256 in Slot 2 and 4, and BIOS showed me 128 Bit-modus. I suppose this has something to do with dual-channel mode, correct ?

 

Thanks a lot

sven

 

64bit is single channel 128bit is dual channel mode.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×