Jump to content
Sign in to follow this  
chennhui

PDP Systems Patriot XBLK PC3200 Database

Recommended Posts

These are my notes. As for BIOS version I started this thread which could also help somehow...

 

FSB Bus - 259

LDT/FSB - 3

LDT Bus - 16/16

CPU/FSB - 10

PCI-E - 101

CPU VID StartUp - 1.425

CPU VID Control - 1.475

CPU VID Special Control - 110%

LDT voltage control - 1.4

Chip Set Voltage Control - 1.8

DRAM Voltage Control - 2.9

 

DRAM Freq - 200

CPC - Enable

Tcl - 2.5

Trcd - 4 (no way 3 above 250)

Tras - 6

Trp - 3

Trc - 8

Trfc - 11

Trrd - 2

twr - 3

Twtr - 2

Trwt - 4

Tref - 4708 (crazy timing here. I can do any setting with Interleave disabled, other wise very picky... 16, 32, 64, 128, 780 only)

Twcl - 1

Bank Interleave - Disable (loss of bandwith here, but Enabled can't seem to work memtest above 253)

Skew Control - Decrease (have no idea what this setting is about... eihter way seems to make no difference at all)

Skew Value - 96 (or this one)

Drive Strenght - 7 (can do 8 also...)

Data Drive Strength - 4

Max Async - 7

Read Preambule - 5

IdleCycle Limit - 256

Dynamic Counter - Disable

R/W Queue Bypass - 16

Bypass Max - 7

32 Byte Granularity - Disable

 

I can memtest these settings up until at least 270 for 12 hours. Being OCCT and memtest stable I still can find no way to get it at 260x10 :mad:

Share this post


Link to post
Share on other sites

Using bios 414-3 and 2x512 Patriot 3200XBL

Just got them four days ago. Almost immediately, they were running 5 pass Memtest stable at 2.5-3-3-6, HTT 285. With 8-10 hours of tweaking after that, still can't get them stable at hTT 290. Still have a few settings left to try. HTT 285 at these settings aren't bad, tho.

So, spent this afternoon getting them to run HTT 300 at 2.5-4-3-8.

Settings are:

 

HTT 300

LDT X3

Cpu Multi X7

PCE-I 100

Vcore Startup 1.475

Vcore 1.374

Vcore Special 110%

LDT V 1.3

Chipset V 1.7

Vdimm 2.9

 

Ram Multi 200 1:1

CPC EN

Tcl 2.5

Trcd 04

Tras 08

Trp 03

Trc 11

Trfc 22

Trrd 02

Twr 02

Twtr 01

Trwt 03

Tref 4708

Twcl 01

Bank Inter EN

Skew Control Auto (Off)

Drive Strength 07

Max Async Auto (8ns)

Read Preamble 05

Idle Cycle 256

Dyn Counter DIS

R/W Que Bypass 16X

Bypass MAx 7X

32 Bit Gran DIS

 

In Memtest HTT 300 was stable except for test eight getting 10-60 errors. After changing setings for a while with no luck, swapped memory in the slots (still 2 orange, just changed sticks around) and stable at HTT 300. Had Dram Strength at 5. Changed it to 7 and now stable to HTT 310, but not HTT 315. Still have a lot of settings to tweak.

I think 315-320 will work.

3 1/2 hours of Memtest passed.

In Windows at 300 X 8 = 2400MHz 1.275 + 123%, 3DMark 05 passed 6

loops, Prime Stable on blend for 2 hours.

Everest memory tests are Read - 7378, Write - 3214, and Latency - 39.2. Sandra Mem Bandwidth 7213, CPU Arith - 10560 (cpu at 2400MHZ).

My 3200+ Winchester has a terrible mem controller and will only run 2520 stable at 1.54 vcore.

Waiting for my 3700+ San Diego preorder. 11X multi.

Share this post


Link to post
Share on other sites

I worked on tweaking for 2.5-3-3-8 to get a good HTT 300. I think it may have come around. It is doing the Memtest now and it's on the 3rd full pass. I upped the Tras from 6 to 8 and this morning I swapped slots on the memory as in my earlier post. I am amazed at this ram. I was going to buy Gskill LE but it was out of stock. This was 60.00 cheaper and from what I am reading, on the average is as high of performance. Of course this is on my system now. I will probably have to start all over when I get the San Diego core, IF it ever gets available

Share this post


Link to post
Share on other sites

Nice work robowang, 2.5-3-3 at 300. Have you passed Prime iterations with 4096 FFT length (~10 hours prime)? If you did, then I think you memory latency will be very low (<37ns) at such aggresive timings. Do let me know.

 

I just tried lmmaudio's suggestion on Tref of 4708. It really help scaling memory speed up.

Share this post


Link to post
Share on other sites

I haven't started OS stressing yet. Went over 4 hours Memtest full, but that doesn't mean it'll 3D and prime. Tomorrow i'll see if it's stable to my satisfaction. Gut feeling is it will be, as I am only at 2400MHz due to poor Winchester.

Share this post


Link to post
Share on other sites

Finished an overnight DVD re-encode (8 1/2 hours 100% cpu load)OK.

Haven't run Prime any more than stated above. I am seeing if the system will be stable at my normal work habits. Has been running some type application for over 16 hours right now, no BSOD or errors. The thing is, it doesn't feel "fragile". Do you know what I mean? It's like when it's not completely stable, there's a feeling that even opening a browser will crash it and you flinch a little when clicking a button. Am I the only one who has these "moments"? I guess 8-10 hours a day on a PC effects a man. :drool:

Share this post


Link to post
Share on other sites

Hey komodo...could you post those A64Tweaker settings on the newest version? [0.60 beta]. That's the one I have, and there's different options that aren't shown on 0.50XT and vice versa. If not, it's all gravy.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×