Jump to content
Sign in to follow this  
chennhui

PDP Systems Patriot XBLK PC3200 Database

Recommended Posts

so ok. i got my new build up and running but i still get bsod here and there

i want to try o/c my pdp xblks but not too much... where should i start on that?

 

i noticed some people say there dimms work at like 2.6 stable and some need 2.8

my dimms are running on pc3200 2 2 2 5 on 2.8v to be stable

is that normal for these dimms to be like that? cause once i lower down to the default 2.6~2.7 i bsod when windows boots up

 

the bsods i get are pfn_list_corrupt and irp_ something something

 

some help on this matter would be nice

Share this post


Link to post
Share on other sites
so ok. i got my new build up and running but i still get bsod here and there

i want to try o/c my pdp xblks but not too much... where should i start on that?

 

i noticed some people say there dimms work at like 2.6 stable and some need 2.8

my dimms are running on pc3200 2 2 2 5 on 2.8v to be stable

is that normal for these dimms to be like that? cause once i lower down to the default 2.6~2.7 i bsod when windows boots up

 

the bsods i get are pfn_list_corrupt and irp_ something something

 

some help on this matter would be nice

 

Mine are performing best at 2.9v. Currently running at 305mhz 2.5-4-3-7 2T. My 2X256 kit will run 305mhz and beyond at 1T...This stuff just can't be beat for the price...

Share this post


Link to post
Share on other sites

seems I've run into an O/C RoadBlock... every time I try to break the 2.6 mark (running prime) a red bar appears at the top of the screen and system restarts...

any thoughts as to the reason for this?

Share this post


Link to post
Share on other sites

I just put in place the X2 3800+ and XBL just no more than 12 hrs ago. Took all the notes and settings from this thread and set the settings that is on the first thread and tweak from there. And I found that the rams do not like higher voltage. Got it at 255 x 10, 1:1 ratio, 1T at 2.6 and so far its been 3+ hrs and still running and hoping to at least run for 8 hrs+. This thread really helped me a lot on the tweaking, great job guys and thanks.

 

Just past well over 8 hrs, two instances as per Rgones instructions on Prime95. These rams are something else, hopefully will tweak up some more.

Share this post


Link to post
Share on other sites
yes... Weak CBBID winchester... Anyway just replaced to Venice...

 

nice bro...i'm still stuck at 2480mhz with this Winchester! and wats more is that now my memory will not run at 2.8v or even 2.9v without crashing or BSOD.

ever since i started experimenting with 3.0v, it jus won't do 2.9v at this timing/FSB.

also i saw somewhere in this forum that someone with tccd rams having similiar problem as me---ever since running at 3.0v and pushing for higher clocks, the rams jus won't run at CAS 2.5 anymore. only time it'll do that is at stock settings. :confused:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×