Jump to content
Sign in to follow this  
magg

Woke up to this error...

Recommended Posts

So last night I shut my computer off because I felt like sleeping without a million blue LED's shining back at me, and everything was working fine.

 

I woke up in the morning and when I tried to boot up, every time I'd get past the XP boot up screen, it would blue screen and reboot. It was so fast that it took me a couple times to catch what the error was, and eventually I realized it was the "Physical dump of memory" that you get when you try an OC too high w/ ClockGen.

 

So even though my OC has been stable for a while now, I brought it back down to something that I knew was stable, but same thing. Eventually I got upset and just loaded optimized defaults, all to no avail.

 

Then a couple times I started getting another error: "Cannot find / load WINSRV. Please re-install this file to fix this problem." And I got the error code c0000135, I think it was.

 

Did my HD just suddenly corrupt overnight or something? I can still get into XP w/ safe mode enabled, and I've ran system restore to try and fix it, but no go. Any ideas?

 

Thanks in advance. :confused: :confused:

Share this post


Link to post
Share on other sites

possibly corrupt, but try clearing cmos and reload optimized settings for cpu and input manually mem timings.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...