Jump to content
Sign in to follow this  
ProfessorChaos

[resolved]NF3 250GB Microphone not working...

Recommended Posts

Professor go into the volume contorl panel and hit advanced

make sure center speaker and subwoofer connectd to microphone is not checked

it is checked as a default for some reason

hope this helps as it worked for another user that was going to rma his board because he thouht his mic port wasnt working

 

 

JEBUS I love you! :)

 

I had installed new nvidia chipset drivers and audio drivers and the mic stopped working. I tried all sorts of stuff via the software but it never occured to me to look at that place you suggest (Double click the generic windows audio icon in the system panel, and look at the advanced settings for the General/Overall audio panel) and hot damn now my mic works again! :) YOOOHUUUUU! Thx Isamu

Share this post


Link to post
Share on other sites

Very glad to hear it works now jAMBAZZ.

 

 

Thanks for the love

 

its my birthday tomorrow hehehe

 

helpin u out is an early present

Share this post


Link to post
Share on other sites

Sorry if this thread is rather old or what not, but I am having similar problems. and those boxes aren't checked in the advanced menu either. Nothing is muted, and everything is properly hooked up.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...