Jump to content
Sign in to follow this  
chenid0

help ocz plat won't go over 440

Recommended Posts

I have OCZ4001024ELDCPE mem. 2x 512 sticks. I guess I messed up a little since I don't think they are rev. 2 but are platinums?

I tried to follow Angrys suggestions but I can't seem to get my ram above 440(220 physical clock).

My 3200 winnie had a decent OC (10x 250) but I can't get my ram to oc really at all. So I am wondering:

1. How much perfornace gain is there running synchronously with higher latency (if I can ever make it to here) at 250 vs low latency at 207mhz with 2- 3- 2- 6 1T settings (with the divisor for 166mhz)?

 

2. What else can I try to get my mem clocked higher? I considered taking a stick out to see if one of them is limiting me but I'm not sure that monarch or ocz would send me another one just cause it didn't oc. So I didn't see any point in doing this.

 

Here are my bios settings....I basically just tried to copy everything Angry said to do.

a1. 166 Dram Frequency

a2. Enable CPC

a3. 3

a4. 04

a5. 07

a6. 04

a7. 07

a8. 14

a9. 05

a10. 03

a11. 02

a12. 05

a13. 3120

a14. 05

a15. Bank Interleave= DISABLED You want mediocre memory to run don't you? Then disable it and see how much better the thing will clock and do business right now.

 

a16. DQS Skew Control = INCREASE

a17. DQS Skew Value = 0 (zero)

a18. Dram Drive Strength= Level 6

a19. Dram Data Drive Strength= Level 4

a20. MAX ASYNCH LATENCY = 7X

a21. READ PREAMBLE= 5X

a22. IDLE CYLCE= 256 cycles

a23. DYNAMIC Counter= Disabled

a24. R/W Que Bypass = 16x

a25. ByPass Max 7X

a26. 32 Byte Granularity = Disable 8 Bursts.

 

Any suggestions?

Share this post


Link to post
Share on other sites

Oh and I am also using the 3/10 bios. The bios that came with the board woudn't even boot into windows with my mem at stock speeds with any lacencies I tried.

Share this post


Link to post
Share on other sites

That is rev 1 non TCCD correct rated at 2 3 2? If so you are doing well aready overclocking with a divider. Too bad you did not shell out the extra for the rev2.

 

Might try cas 2.5 mine does better with that than 3. It would be nice if you could send it back and upgrade.

 

Edit: Also set LTD to 3 or auto.

Share this post


Link to post
Share on other sites

chenidO put your hardware into your signature.

 

I'm a noob OCer myself but I read alot lately about the subject.

Try it, you never know!

 

There's my settings:

 

FSB Bus Frequency: 280

LTD/FSB Frequency Ratio: 3

LTD Bus Transfer Width: 16/16

CPU/FSB Frequency Ratio: x9

PCI Express Frequency: 100 Mhz

K8 Cool & Quiet Support: Disable

CPU Vid Startup Value: Startup

CPU Vid Control: 1.35v Smart Guardian & MBM5 1.61v (indicated)

CPU Special Vid Control: 123%

LTD Voltage Control: 1.5v

Chipset Voltage Control: 1.7v

Run Memtest86: Disable

MAC Lan: Auto

MAC Media Interface: Pinstrap

Machine MAC NV Address: Disable

Internal Phy SATA 1/2: Disable.

Internal Phy SATA 3/4: Enable. some say that u can get higher FSB using SATA 3/4 instead of SATA 1/2 :rolleyes:

Si I3114 SATA Raid Control: Enable

VIA 1394 Control: Enable

Marvel Giga Lan Control: Enable

 

Dram Frequency Set: 200 1:1

Command Per Clock (cpc): Enable

Cas Latency Control (tcl): 2.5

Ras to Cas Delay (trcd): 3

Min Ras Active Time (tras): 6

Row Precharge Time (trp):3

Row Cycle Time (trc): 7

Row Refresh Cycle Time (trfc): Auto

Row to Row Delay (trrd): 2

Write Recovery Time (twr): 2

Write to Read Delay (twtr): 1

Read to Write Delay (trwt): 2

Refresh Period (tref): 3120

Write Cas Latency (twcl): Auto

Dram Bank Interleave: Enable

DQS Skew Control: Increase

DQS Skew Value: 0

Dram Drive Strength: Level 7

Dram Data Drive Strength: Level 4

Max Async Latency: Auto

Idle Cycle Limit: 256

Dynamic Counter: Disable

R/W Queue Bypass: 16x

32 Byte Granularity Disable 8 bursts

 

Memtest86 v3.2 7 hrs, 26 passes without errors. 3Dmark03, 05 for hours

without errors, gaming DC Final and PoE for hours without any problems, but

CAN'T run Prime95 for more than 5 min.........that is the only down side.

Remember that my RAM are TCCD.

 

Good luck.

Share this post


Link to post
Share on other sites
Guest gijoe

hi there ,

This is my very first post here:)

I am now the very proud owner of my first dfi after always having (still have) asus boards.

 

Down to business,I think its going to take me a while to understand the bios setup as it fairly different to the asus so if i ask sopme real nobbie type Q plz be a little understanding that i ve only had this oc fever for a short time :)

rig

pretty much the same as you Kosmic with watercooling

and i have ocz4200el plat rated at 2.5-3-3-8

 

Firstly i havent changed the bios (yet)

tbh i am a bit scared done it twice once on the msi nf3 and once on my asusa8v

msi in the bin and asus no problem 50% average :)

 

so the Questions

 

Sould i flush?Just downloaded tools from the forum

I tryed to put in angrys list (simuler to the above) from extreme overclockers pc wouldnt boot tryed some differenant ram settings etc but after resetting the cmos 4 times got fedup.

 

Ram doesnt go any higher than 240 and thats not even stable nomatter what timings or divider i use.

i still have my corsair xms512-3200 should i put them back in?are they good in this board?

 

I could only score about 8000 in 3d05 and 15000 in 03

which i find very disappointing as most running this system average around

15000 o5 and 20000 in 03 :(

 

I am sorry this is such a long post but i am sure you cna understand my disappointment for now(my newbie fault)

but if anyone has some ideas all and any type of help is very much appriciated

 

thx in advance

joe

 

ps forgot one last silly Q

Where do i find the 1T and 2T settings in the bios?

Share this post


Link to post
Share on other sites

Hi gijoe,

 

First thing to do before Angry Games gets you! :nod: post #2 from that thread.

 

http://www.dfi-street.com/forum/showthread.php?t=1541

 

Second, start your own thread, they are somewhat similar but it is better to start

your own to have more specific answers.

 

I could only score about 8000 in 3d05 and 15000 in 03

which i find very disappointing as most running this system average around

15000 o5 and 20000 in 03

3Dmark03 up to 20K+ is attainable by SLI setup, me think. Same for 3Dmark05

10K+, I may be wrong. As for "most running this system", we just don't know what system u have.

 

Firstly i havent changed the bios (yet)

As for the BIOS version, I got 1/26 as default and I didn't have no problem with it,

but I flashed to 3/10 because I didn't want trouble OCing my system. It was my

first flash ever and I did it from a floppy. 3/10 is for RAM incompatibility issues.

I would say "do it!"

 

Ram doesnt go any higher than 240 and thats not even stable nomatter what timings or divider i use.

 

Start with RGone initial settings, get it at post #15.

 

http://www.dfi-street.com/forum/showthread.php?t=1541

 

Make sur that your 2 sticks are in the orange slots. he! he! :nod:

 

Good luck.

Share this post


Link to post
Share on other sites
Where do i find the 1T and 2T settings in the bios?

 

DRAM CONFIGURATION, that is the first entry at the top of "Genie Bios"

 

Select: 200 1:1 that will be 1T I think. ;)

Share this post


Link to post
Share on other sites

no the 1t or 2t is cpc enable or cpc disable respectively. (I am pretty sure I didn't get that backwards but you might wanna check for urself

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...